need help with a 322 remote (1 Viewer)

matts

Thread Starter
New Member
May 8, 2004
1
0
they installed 2 dish 322 recievers in the house, and all of them work just fine.

the problem is in the #2 UHF remote for the first reciever. i don't know if its the remote or reciever, but i can't get the reciever to respond to the remote, regardless of what i do. i tried doing a code search and that didn't do me any good.

can anyone help with this?

thanks :/
 

El_Cu_Guy

Member
May 6, 2004
14
0
I going to assume that the remote antenna is attached to the receiver. You wouldn't believe how many people disconnect it to make the receiver fit in the home theatre cabinet.

Move the antenna. Straight up or sideways (both directions). Attach the antenna to the attenuator then to the receiver.

Take some RG-6 (about 6 inches or so). Put an F connector on one end and strip off about 5 inches exposing the copper. This can make a decent antenna.

Worse case scenarios:

I've actually seen carppy equipment trhough interference all over the place forcing us to use some rather odd methods.

Example: I went to a guys house that had so much equipment throwing off interference (most of it didn't even work or work right). If you unplug some of it, it worked OK. He insisted that the stuff worked fine (his son knew better). So the installer I was with, who was training me at the time, actually did a backfeed (new line or you could diplex it) for the remote antenna.
 

JohnDoe#2

SatelliteGuys Pro
Apr 11, 2004
189
0
The Armpit of America
matts said:
they installed 2 dish 322 receivers in the house, and all of them work just fine.

the problem is in the #2 UHF remote for the first receiver. i don't know if its the remote or receiver, but i can't get the receiver to respond to the remote, regardless of what i do. i tried doing a code search and that didn't do me any good.
I will assume that you have TV2 on the proper channel or input.

If you have (2) 322s the installer probably changed the remote address for TV2 on one of them so your UHF remotes won't send commands to both boxes simultaneously.

Bring up the SYSTEM INFO screen with the TV1 remote for the 322 with the problem. Look at the remote address # for TV2. Then take the TV2 remote and hold in the SAT button until all the mode buttons light up. Press the keypad number(s) that correspond to the remote address for TV2, then press the # key. Wait for the SAT button to light 3 times, then press the RECORD button.

That should "synchronize" the remote with the receiver. Get off the SYS INFO screen with the TV1 remote, try a command with the TV2 remote and go back to TV2 to see if it worked. If it did but you still can't work the 322 from the TV2 location you have an antenna problem.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top