need help

ryu4000

New Member
Aug 31, 2008
1
0
im new here btw anyways my problem is i have a 622 dvr in my other room and in my living room i have a hd 222 well the dvr works without any problem but my hd 222 is the problem i cant watch Hd channel for long maybe if im lucky 5mins then it keeps saying lost signal and stuff it will get it back and stuff but what im trying to figure out i can watch SD things without any problems i have the 222 hooked up to my hdtv and a SDtv in my kids room
 

vegassatellite

SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
3,319
174
Phoenix, AZ
Try placing your 622 where your 222 is currently and see if you are having problems still. If you are, then you have a bad outlet or bad LNB. If your 622 is working fine where the 222 is, then your 222 is bad, have DISH swap it.

Now, if you get to determining that your outlet or LNB is bad, try switching the wires at the LNB where each receiver connects. If the problem moves to the other room, then you have a bad port on your LNB. However, if the problem stays in the same room, you have a bad wire serving that room.

Try these steps and report back. I can guide you further if necessary.
 

digital echo

SatelliteGuys Pro
Sep 21, 2005
286
0
Earth
im new here btw anyways my problem is i have a 622 dvr in my other room and in my living room i have a hd 222 well the dvr works without any problem but my hd 222 is the problem i cant watch Hd channel for long maybe if im lucky 5mins then it keeps saying lost signal and stuff it will get it back and stuff but what im trying to figure out i can watch SD things without any problems i have the 222 hooked up to my hdtv and a SDtv in my kids room

Vegas You understood that.?.lol
 
Top