New OTA Problem from update

jdanielurx

Member
Supporting Founder
Feb 28, 2004
13
0
Before update i could get pbs digital to lock, since update no luck. if i try to enter it with the add DTV i get a 90% signal and it says locked but wont give me a channel number so it wont enter. I was able to get a channel number once but did not save ,and i cant get it to do i again.
also, it seems me and others have trouble with cbs. i am 6 miles from feed and get analog signal perfect, whats up with that.
 

MikeF

SatelliteGuys Pro
Dec 2, 2003
195
0
I have almost the same problem. I could get 2 digital stations before the 2.64 update with a good signal on both. After the update, the stations would not lock in and signal strength showed 49% when it used to be in the 60's for one and the 70's for the other. I did a new scan and it found another digital I could not get before. But after adding it, it will not pull it in either. Same 49%. Thank's E***
 

StevenD

Supporting Founder
Supporting Founder
Nov 18, 2003
3,412
436
n
Someone posted earlier about pulling up the guide while your OTA channel tries to pull in. Ive tried it and it works every time on my PBS channel. Without pulling up the guide...it just sits at 49%.
 

bpasker8

SatelliteGuys Family
Dec 20, 2003
95
0
I totally have a problem with my locals also re-mapping on me all the time. I'll flip from one local digital that auto-remaps form 52 to channel 2 to another local digital that remaps from 55 to 7, so changing from 2 to 7 and seven dissapears, keep going up and sometimes it'll be at 55 but sometimes not. This pisses me off, but eventually I get it back and I'm happy again :)
 

MikeF

SatelliteGuys Pro
Dec 2, 2003
195
0
Someone posted earlier about pulling up the guide while your OTA channel tries to pull in. Ive tried it and it works every time on my PBS channel. Without pulling up the guide...it just sits at 49%.
That would be nice and I would give it a shot except I had already cleared the channel list to try rescanning to see if that would help. Now I cannot get the 811 to even ADD the channels to TRY that. And the NEW channel that it found THAT will not work, been there - done that
 

jdanielurx

Member
Supporting Founder
Feb 28, 2004
13
0
I did the ultimate sin, I called tech support and they had me try a hard reset.
now I have lost two digital channels (49%) that were 90% before the reset. I called the local stations to make sure nothing was going on, and everything is fine with them. maybe I am wrong but reading the posts on this site I come to the conclusion that others are having OTA problems, My big gripe is that the people in "advanced tech support"???? act like there is no problem with the 811 OTA. myself, if they would just say we have a problem and we are working to correct it, I would feel alot better about the whole thing.
 

jerryez

Supporting Founder
Supporting Founder
Sep 8, 2003
4,464
930
Pensacola,FL
My OTA channels are all screwed up with this last "fix". CBS gets a 0% nad Fox is real low. ABC will not come in either. Please help Dish.?
 

jdanielurx

Member
Supporting Founder
Feb 28, 2004
13
0
I did talk to the head engineer at our CBS affiliate, he has had a few calls from dish net 811 owners not gettingg the digital feed. I am 6 miles from source and I get 0% 6000 series picks it up fine..
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top