New to CE, will MRV work with my setup? (1 Viewer)

Register Today to see less ads! It's Free!

ProWire

SatelliteGuys Family
Jun 25, 2008
64
0
Tennessee
I've got an HR23 and an H23. Will the H23 view the DVR's content by the list button or does it have to be another DVR?

I'm planning on forcing the download tonight when the window opens up (I'm assuming MRV is back on for this one). Everything's networked already with both receivers connected via cat5 to the router.
 
Register Today to see less ads! It's Free!

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,556
4,156
Dripping Springs, TX
You'll be OK, the H21 and H23 can use MRV to view content from any HR2X or R22 by pressing LIST, just the H20 can't since it doesn't have a network adapter on it. Make sure that you also do the BRINGMRVBACK keyword search to enable the MRV code on both receivers.
 

ProWire

SatelliteGuys Family
Jun 25, 2008
64
0
Tennessee
Ok, got the new software, did MRVCLIENTON and BRINGMRVBACK on both, still doesn't show the DVR on the H23. What am I doing wrong? Also, where do I name the DVR?
 

ProWire

SatelliteGuys Family
Jun 25, 2008
64
0
Tennessee
found the renaming part under "location" under system setup on the H23, didn't find it on the HR23. still can't get the dvr content.
 

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
found the renaming part under "location" under system setup on the H23, didn't find it on the HR23. still can't get the dvr content.

Still having problem with MRV?

Looks like your HR23 needs a jump-start for MRV...try LOSEMRV/BRINGMRVBACK/menu restart.

If that doesn't work...try the same on both and but restart both simultaneously.

Strange that you don't have the Location Tab on the HR23. If you still don't have it, check your software version; is it x36f?
If so, do you have the Report option under the MISC MENU?
If no; first check your INTERNET connection.
If INTERNET is OK but still no report button; use keyword search IAMANEDGECUTTER. It's not supposed to be necessary but give that a try anyway if all else has failed you.
If you had to do these steps, go ahead and and try the LOSEMRV/BRINGMRVBACK and menu restart again.

Good luck!
 

ProWire

SatelliteGuys Family
Jun 25, 2008
64
0
Tennessee
HR23-700
0x036F

H23- 600
0x436F

Network and internet both tested good on both receivers before I did anything. First did IAMANEDGECUTTER, then did MRVCLIENTON, then tried BRINGMRVBACK, and no luck. I got the location option on the H, but not the HR. Both receivers had the report option.

I just did LOSEMRV, then BRINGMRVBACK again on both, then I did a menu reset on the HR. It took me to some diagnostic utility?? reminded me of a bios. Anyway, I exited that and now the HR is booting. Once it's finished, I"ll menu reset the H.
 

mroediger

New Member
Apr 12, 2009
3
0
Ledyard, CT
HR-20

HR-21

I was having the same problem with my set-up until I called a friend who schooled me on the keyword search.

With the new search menu you have to hit the red button to activate a keyword search otherwise it treats it as a normal word search.

Hope this help. Soon as I put in the "keywords" everything started to work immediately.
 
Register Today to see less ads! It's Free!

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
Good FYI on the new keyword search.

I would not be using the keyword search of MRVCLIENTON; just use LOSEMRV and BRINGMRVBACK.

Some don't like the extra restarts but I've gotten good results with the sequence of LOSEMRV/BRINGMRVBACK/menu restart. If anyone is having trouble getting MRV started for the first time, I highly recommend this with the additional step of restart all boxes simultaneously if still having problems.

If still having problems, check IP addresses (s/b unique but not conflict at router) and subnets (has to be on the the same subnet to recognize the networked directv boxes) for conflicts at router and Directv boxes info tab or advanced network settings. You can also check STB services and audio services for conflicts (They s/b unique also).
 

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
HR23-700
0x036F

H23- 600
0x436F

Network and internet both tested good on both receivers before I did anything. First did IAMANEDGECUTTER, then did MRVCLIENTON, then tried BRINGMRVBACK, and no luck. I got the location option on the H, but not the HR. Both receivers had the report option.

I just did LOSEMRV, then BRINGMRVBACK again on both, then I did a menu reset on the HR. It took me to some diagnostic utility?? reminded me of a bios. Anyway, I exited that and now the HR is booting. Once it's finished, I"ll menu reset the H.


FYI, hitting select during system test will take you to a disk diagnostic.
 

Brewer4

SatelliteGuys Pro
Supporting Founder
Mar 12, 2005
4,022
0
Hartford Connecticut
HR-20

HR-21

I was having the same problem with my set-up until I called a friend who schooled me on the keyword search.

With the new search menu you have to hit the red button to activate a keyword search otherwise it treats it as a normal word search.

Hope this help. Soon as I put in the "keywords" everything started to work immediately.

You're welcome. ;) Glad to see you FINALLY posting. :D
 

ProWire

SatelliteGuys Family
Jun 25, 2008
64
0
Tennessee
The magic red button. That did it! I'm stress testing it right now. I'm watching two different recorded HD programs in two different rooms, PLUS downloading OD content and recording from both tuners... I've seen a few jitters on the H23 and the DVR is SLOOOOW at the moment, but I kinda expected that.

I've had customers that won't switch from dish because of the two room DVRs... this will be an awesome selling point when it's released.
 

flyfastest

Member
Oct 6, 2009
9
0
Oregon
I'm in the same boat. I have both my HR23-700 and HR21-100 network together and connected to the internet. I can stream to either receiver with Tversity but see nothing in the LIST that shows another receiver.

When I look at the INFO both receivers show:

Network: CONNECTED
Internet: CONNECTED

I have tried LOSEMRV and hitting the remote red button for keyword search...it thinks for a while then returns to a screen and I select all then done.

I have then tried BRINGMRVBACK........

then reset receiver on the menu...... still nada.....

I just don't understand what I am doing incorrectly. I can see each Receiver has an IP address that is adifferent and on the same subnet.....

Any help would be appreciated.
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,556
4,156
Dripping Springs, TX
In the System Setup menu do you have a Location option. If not then you're not doing the bringmrvback keyword search properly.
 

flyfastest

Member
Oct 6, 2009
9
0
Oregon
Rad....

Thanks for the info. I checked my HR23-700 and indeed it had a location listed. I went in and it said the playlist was shared "YES" and I entered a name for the DVR.

I then went to the HR21-100 and there was no location listed. I redid the BRINGMRVBACK...then the location was listed. Then I entered the DVR name for the HR21-100.

I have now reset both receivers to see if I have MRV now. I'll report after checking.

Thanks,
 

flyfastest

Member
Oct 6, 2009
9
0
Oregon
Ok...I got too excited. I can see the playlist of each DVR.....

Here's the errors I get:

HR23-700- "Cannot play DTCP content. AKE fail."

HR21-100- " Playback failed. Client's access card missing or invalid"


Any thoughts..... ?????


fly
 

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
Looks like one of you MRV servers is hung-up.

Try LOSEMRV/BRINGMRVBACK/menu restart both boxes.
 

flyfastest

Member
Oct 6, 2009
9
0
Oregon
I tried the LOSEMRV/BRINGMRVBACK and restarted the DVR's again and VOILA.....

Now I officially have MRV.... and it seems to work FANTASTIC. I have a show from the LivingRoom DVR playing in the Family Room and a show from the Family Room DVR playing in the LivingRoom at the SAME time without any hiccups.

I hadn't broke down and tried going through those steps again since the Location field was populated. I had figured the MRV client was working correctly and that I just had two receivers that were somehow not compatible.

I am EXTREMELY happy now. My wife and I have quite a few programs that record at the same time. Now I can set the receivers to share the recording work without CONFLICTS and be able to watch our shows from either room. FANTASTIC!!


Thanks again to RAD and ARMCHAIR for the help in resolving my MRV issues.

fly
 

armchair

SatelliteGuys Pro
Jun 8, 2009
381
0
socal
A lot of credit should go to Rad; I'm just trying to return the favor for the help he gave me when I had the same problem.

Reading your posts sounds a lot like the ones I posted as well as the thinking about broken or incompatible boxes.

The boxes most likely will not be so stubborn to start MRV again. But when you see that again, you'll probably remember what to do.

Glad you got it going. Enjoy!
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top