New user signup page is BROKEN

Discussion in 'SatelliteGuys Support Center' started by N6BY, Jan 24, 2018.

  1. N6BY

    N6BY Topic Starter Geek
    Lifetime Supporter

    Joined:
    Mar 1, 2006
    Posts:
    1,591
    Likes Received:
    959
    Location:
    Roseville, CA 121W
    I encouraged someone from the Open Satellite group to join this forum. He reported that 'Captcha' didn't put up an image. So I tried it myself and it still didn't work. Tried Mac, Windows, Internet Explorer, Firefox, refresh page, everything.

    Unless I am missing something, this prevents people from joining.

    Please let me know when this is fixed so I can notify the new guy.
     
    #1 N6BY, Jan 24, 2018
    Last edited: Jan 24, 2018
  2. KE4EST

    KE4EST SatelliteGuys Is My Second Home
    Staff Member HERE TO HELP YOU!

    Joined:
    Aug 9, 2004
    Posts:
    23,932
    Likes Received:
    4,239
    Location:
    EM75xb
    Should be working now Brett.
     
  3. Scott Greczkowski

    Scott Greczkowski Scanning the Skies!
    Staff Member HERE TO HELP YOU!

    Joined:
    Sep 7, 2003
    Posts:
    96,105
    Likes Received:
    10,642
    Location:
    Newington, Connecticut
    I guess Google was having issues with their CAPTCHA system yesterday. Working fine now.
     
  4. N6BY

    N6BY Topic Starter Geek
    Lifetime Supporter

    Joined:
    Mar 1, 2006
    Posts:
    1,591
    Likes Received:
    959
    Location:
    Roseville, CA 121W
    Thanks for letting me know. We should have a new satellite enthusiast joining in the discussion here.
     
    Foxbat and Scott Greczkowski like this.

Separate names with a comma.

More...