No " On Demand" in Recording List

sktrus

SatelliteGuys Pro
Feb 4, 2020
462
430
Georgetown, Kentucky
I want my recording lists to omit On Demand Episodes. Since I live in the sticks, I don't (and can't at the moment) have unlimited Internet. After I watch an episode and wait until it stops, a list sorts
IMG_7909.jpg
available shows (recorded and on demand). How do I change that it only shows what I recorded?
 
  • Like
Reactions: TheKrell

sktrus

SatelliteGuys Pro
Feb 4, 2020
462
430
Georgetown, Kentucky
I checked "Internet Settings" under Hopper 3 Settings. There is no option to disable!! I guess I have to block it from router. There r two options there: basic and Advanced. under Advance, I can turn "Bridging" off to disable Internet connections from Joeys. ( I use one Joey for daily viewing). It seems like Joey guide on that particular tv no longer shows "On Demand" episodes to stream under DVR.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,995
USA
I checked "Internet Settings" under Hopper 3 Settings. There is no option to disable!! I guess I have to block it from router. There r two options there: basic and Advanced. under Advance, I can turn "Bridging" off to disable Internet connections from Joeys. ( I use one Joey for daily viewing). It seems like Joey guide on that particular tv no longer shows "On Demand" episodes to stream under DVR.

There is a way to clear the wireless settings but the easiest way to disconnect is to put a wrong password in the Hopper. :)
 

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,360
621
The Beach.
Press options, filter, and make sure On Demand is not selected.
Don't have "On Demand" as an option. Do have Netflix & Spanish though. Options from where?

I do the "wrong" WiFi Password. Discovered that ages ago when I tested wireless when I first got the H3 on a new router.

Sent from my SM-T380 using the SatelliteGuys app!
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,418
15,145
Pekin, IL
Going to the Networks Settings page and pressing Info, Recall on the remote clears settings. I'm not a big fan of the "wrong password" method
 
  • Like
Reactions: TheKrell

sktrus

SatelliteGuys Pro
Feb 4, 2020
462
430
Georgetown, Kentucky
Thanks Chad. yep, the filter feature shows "Recorded" only. I believe that is default now.
HipKat; Thanks for the info. Unable to do that! I press "Home" twice/Settings/Internet. (this is on tv with Hopper 3 connection). It shows that there is still wireless connection! Ugh. The speed varies between 30-40. Kinda strange. The router is next to it near a basement window. Pressing Info and/or Recall does nothing. Decided to enter wrong password, and it worked. The settings show no connection between Hopper and Router. (Hopper and Joey updates r done thru Satellite. So, hopefully nothing to worry about).
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,418
15,145
Pekin, IL
Thanks Chad. yep, the filter feature shows "Recorded" only. I believe that is default now.
HipKat; Thanks for the info. Unable to do that! I press "Home" twice/Settings/Internet. (this is on tv with Hopper 3 connection). It shows that there is still wireless connection! Ugh. The speed varies between 30-40. Kinda strange. The router is next to it near a basement window. Pressing Info and/or Recall does nothing. Decided to enter wrong password, and it worked. The settings show no connection between Hopper and Router. (Hopper and Joey updates r done thru Satellite. So, hopefully nothing to worry about).
Not sure about going in that way, I've never done it, TBH. I hit Home 3 times, then 2 for Network, then 7 for Internet Settings, then hit Info - Recall and it should ask if you want to clear settings.
TBH, and this is just my opinion, with all the benefits of having the Hopper connected, this seems very trivial to me. I know, everyone has their preferences, but the idea is to show every option to view a program, including On-Demand
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,518
2,292
Lubbock, Texas
My listing only shows on demand content after I watch a recorded show. To dismiss the on demand, just go to live TV and press the DVR button - only local recordings are seen.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top