No Picture when TV first turned on (1 Viewer)

wawaj

Thread Starter
Active SatelliteGuys Member
Feb 8, 2006
22
0
Any help would be greatly appreciated---
For the past couple of days when I turned on the TV i've been getting a message telling me theres no signal and i'm not getting a picture---in about 15-30 seconds the picture comes on
Does anybody have any idea as to what's going on?

Also for the past couple of weeks when i watch FSNY especially the Islander games the audio seems to be getting louder and softer---it just seems to be happening during the actual game---when they go to commercial or have in game between period interviews everything seems ok

I switched to CV about 9 months ago because they had FSNY---MSG---SNY in Hi-def (I had Direct TV) and at that time they had more HD chanels then D*

If some of these problems persist i'm going back to D* where i never experienced any of the problems i'm having now(they now get SNY in HD)

I've spoken to reps at CV and even though they have been very nice over the phone nothing ever seems to get resolved

CV has no idea what there doing---that was why i switched to D* in the first place

Also there DVR doesn't hold a candle to D*---it's a cheap unit and if your lucky it will work right 70% of the time

Once again any help would be appreciated

REMY Help

Thank you very much
 

RemyM

SatelliteGuys Pro
Jan 4, 2006
413
0
Stamford, CT
Are they sending someone out to look at it? If you have more then one TV does this happen on all boxes and TV's? It's probably either a bad box or bad signal.
 

wawaj

Thread Starter
Active SatelliteGuys Member
Feb 8, 2006
22
0
Hi Remy

This only happens on my 8300DVR---I have 2 4200's and everything is ok with them

CV tells me there working on it internally---no one out to house yet

They told me to check back in couple of days

Thank you---once again
 

stevenl

SatelliteGuys Master
Jan 2, 2006
10,839
2
Disney World
Hi Remy

This only happens on my 8300DVR---I have 2 4200's and everything is ok with them

CV tells me there working on it internally---no one out to house yet

They told me to check back in couple of days

Thank you---once again

this is the HD dvr box? and you are using the HDMI input ill assume.. WHat you need to do is change the output type of the box to match your tv.. 1080i 720p whatever.. Becase if the box is set to passive mode it will choose the output and if your tv doesnt like the type it will say "no signal" untill the tv finnaly reads the box..
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top