No signal on satellites 99 or 103 on new install. (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

AvoidLloyd

Well-Known SatelliteGuys Member
Oct 11, 2004
28
0
I just had my receivers updated on Tuesday and I noticed that I am not getting my HD locals on my h20, but they come in on my HR20. I went into the setup and found that the receiver was not detecting the 99. It also registers as no signal on 103, but is apparently at least detecting it because it does not come up with an error for 103 during setup. Any ideas?
 
Register Today to see less ads! It's Free!

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,258
4,436
NW Ohio - Buckeye Country
I just had my receivers updated on Tuesday and I noticed that I am not getting my HD locals on my h20, but they come in on my HR20. I went into the setup and found that the receiver was not detecting the 99. It also registers as no signal on 103, but is apparently at least detecting it because it does not come up with an error for 103 during setup. Any ideas?

Call D*
 
Register Today to see less ads! It's Free!

f300v10

SatelliteGuys Family
Dec 20, 2004
53
0
I just had my receivers updated on Tuesday and I noticed that I am not getting my HD locals on my h20, but they come in on my HR20. I went into the setup and found that the receiver was not detecting the 99. It also registers as no signal on 103, but is apparently at least detecting it because it does not come up with an error for 103 during setup. Any ideas?

Make sure the H20 is set for the 5-LNB dish, and not the 3-LNB dish. That option should be in the setup menus somewhere.
 

n4uaj

SatelliteGuys Pro
Oct 21, 2006
200
6
I had an H20 install last Thursday and the guy told me that 99 was a "forced download". When he left I had no local HD (Charlotte) then about 1hr after he left a message came up saying the receiver needed to download new software..after the download I did receive my HD locals but the signal meter still shows nothing on 99. Is this a problem or is 99 just for a future sat?
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,258
4,436
NW Ohio - Buckeye Country
It depends on where you are, the 99 and 103 will only show a signal if your in an area that is using them, not all areas are using MPeg4 yet and most are using 99 OR 103 , so if you have low signal or none on one of them, your probably picking it up from somewhere just out of your area.

Jimbo
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top