no signal (sort of)

scrabbler

Thread Starter
Member
Nov 30, 2005
11
0
Raleigh NC
Ok, this is an old Model 1000, that just got an upgrade Dish500 dish a few weeks ago.

Big storms rolled through on Saturday, I unplugged the entire entertainment crt. We watch everything time shifted. Went to watch some shows last night, and all recordings showed "Acquiring Signal", or "Press channel up/down" type of message (sorry I forget exact msg).

So anyway, I switch over to the Dish remote, and press the Channel Up/Down since I know once it gets in this state, my DVR cant switch channels anymore.

What I found was that I could get some channels, NASA, Dish Help (101?), but others kept giving me errors and the blue screen.

I went into installation and checked signal, and it was showing 60% on the transponder that it defaulted to.

I went over to Check Switch and selected View, and it showed SW21. I ran the Check, and it now says it couldnt find a switch, and I get no channels at all.

Of course I called Dish this AM, and they wont talk to me unless I'm in front of the receiver.

Any ideas?
Thanks,
S.
 

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Call them when your at home, have you tried unplugging the sat receiver to reset it? 60% signal strength may indicate the dish moved, or you have an LNB damaged by the electrical storm, or even receiver damage. You should definitely consider upgrading the 1000 to a newer receiver.
 

scrabbler

Thread Starter
Member
Nov 30, 2005
11
0
Raleigh NC
Havent tried unplugging it, but I did turn it off and cycle the card with no change.

As for the upgrade, for sure, it take several seconds just to recognize each remote control press. But since I never (ok, rarely) control the box directly, I dont notice it.
 

Van

SatelliteGuys Master
Jul 8, 2004
9,325
9
Virginia Beach
Dish got moved from the high wind it sounds like or the mount has degraded, you can try retuning the dish yourself with the help of another person and two phones but if this upgrade was recently done then you are under warranty and it will be free to fix if it was within the first 90 days.
 

scrabbler

Thread Starter
Member
Nov 30, 2005
11
0
Raleigh NC
Ok, here's the latest....

Unplugged it, and it came back to life. But only with partial channels. To make matters even stranger (to me) is that the guide doesnt even list all of the channels!

So I call Dish support. Has me try to turn to channel 184 which she says I should get. It doesnt appear in the guide, and I get the blue screen "Not subscribed" when I direct enter it. She tells me that my software needs to be upgraded. She tells me to select "Upgrade without permission, hit save, and turn off the box." She says it should come back in 20 minutes. Well I went back to work and now 6 hours later I still have the same problem, and same software version on my system. I verified that the phone line is active just in case that's used for the sw upgrade. Signal level on 110 and 119 (transponder 15?) showed 57% and 62% which seems low to me, since when I installed my original dish I was getting low 90's.

Any ideas? I'm baffled why I get a partial guide. I'll try calling them again once the little one gets put to bed...

S.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,821
2,792
Lubbock, Texas
Check and clean all of your connections. I had a 510 that I had out of service for a while, and when I reconnected it to an old line in my house I got partial guide and sporatic channels due to poor signal through corroded connections.
 

scrabbler

Thread Starter
Member
Nov 30, 2005
11
0
Raleigh NC
Well I talked to them again last night - the reason no software download they say is because I cant see the satellite that sends it. He had me check signal levels on 110 & 119 on several transponders, and I was getting anywhere from 42-67%. Not good.

Anyway, they are sending someone out for free to fix me up since I'm still within 90 days of last upgrade. Unfortunately, they wont get to me until MAY 6TH!!!! Ugh.

S.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts

Top