No Sound, WHy? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

kelleyga

SatelliteGuys Pro
Aug 13, 2005
320
0
I am getting all sats with my BUD, 10 feet, Pansat 3500s, Ku/C lnb Corrotor II.

I have noticed some (few, 3 o 4) of the channels in some satellites I can get the picture with no problem but no sound. One of them I remember is the Tube (music channel), do not remember in which satellite thought.

But todya I just scanned AMC-1C and got this channels:

Freg 3862, H, V=2360, SR=28.347, Audio=0 (This data from Pansat 3500s).


Do I need to change a setting on my Pansat???
 
Register Today to see less ads! It's Free!

rkrenicki

SatelliteGuys Pro
Mar 11, 2005
976
0
The Tube is on AMC3 and G3C, Both C-band, and I believe they both have AC3 audio, so you will need to use the AC3 passthru from your Pansat 3500 to a Dolby Digital decoder.

It is also available on G10R Ku, with PCM Audio, which the Pansat can decode natively.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
295
43
Mankato, MN
Yep

Ac-3 is a different audio output. You need an audio receiver that can decode dolby digital and a receiver that can send out the stream.

The 3500 can send out AC-3…you just need an audio receiver to decode it :D
 

shuriki

Member
Dec 15, 2005
6
0
Does 2700A output dolby digital? It has SPDIF RCA connector which I hook up to my A/V receiver (yes, my receiver can decode DD/DTS). Stereo channels work w/o any problems. As soon as I try AC, no sound reaches A/V receiver. It is problem with all 2700A's or just my particular unit? TIA
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top