Odd image issues since new Firefox 66.xx.x 64bit update

Discussion in 'SatelliteGuys Support Center' started by primestar31, Apr 2, 2019.

  1. primestar31

    primestar31 Topic Starter SatelliteGuys Master

    Joined:
    Mar 15, 2005
    Posts:
    7,759
    Likes Received:
    3,937
    Location:
    Beta Omicron Delta III
    Ever since FF decided to upgrade a few weeks ago, I'm having issues with images only on SatelliteGuys website (so far as I know).

    I've cleared my FF cache completely, logged in, logged out, and nothing clears it. I just tried it in the latest Chrome browser, and it works perfectly there.

    Issue: whenever I'm on the home page, whether first visit or returning after checking out "New Posts" the icons at the upper right of the screen (my username, the envelope, the flag, and the Log Out) are all cut in half top to bottom. Very annoying, BUT, if I swipe/move across them with my mouse, they fill in completely.

    Like it's some sort of video issue. NEVER happened before this particular FireFox upgrade... Also, this upgrade has upgraded from .0.0 to .0.1 to .0.2 over the last couple of weeks WITHOUT fixing it.
     
  2. Scott Greczkowski

    Scott Greczkowski Scanning the Skies!
    Staff Member HERE TO HELP YOU!

    Joined:
    Sep 7, 2003
    Posts:
    96,961
    Likes Received:
    11,933
    Location:
    Newington, Connecticut
    Sounds like a Firefox issue as nothing has changed here.
     
  3. ncted

    ncted SatelliteGuys Pro
    Pub Member / Supporter

    Joined:
    Jul 4, 2004
    Posts:
    3,435
    Likes Received:
    1,860
    Location:
    Durham, NC
    I've been seeing that on FF on Linux for some time. Probably at least a few months.
     
    primestar31 likes this.
  4. harshness

    harshness SatelliteGuys Master

    Joined:
    May 5, 2007
    Posts:
    14,794
    Likes Received:
    1,916
    Location:
    Salem, OR
    I'm currently using Firefox Quantum 66.0.2 on Windows 7 and I see this:

    upload_2019-4-2_11-30-48.png

    What OS are you using?
     
  5. primestar31

    primestar31 Topic Starter SatelliteGuys Master

    Joined:
    Mar 15, 2005
    Posts:
    7,759
    Likes Received:
    3,937
    Location:
    Beta Omicron Delta III
    WINDOWS 7 Pro 64-bit
     
  6. KE4EST

    KE4EST SatelliteGuys Is My Second Home
    Staff Member HERE TO HELP YOU!

    Joined:
    Aug 9, 2004
    Posts:
    24,297
    Likes Received:
    4,635
    Location:
    EM75xb
    Working fine here on Windows 10 Pro with 66.0.2.
     
  7. harshness

    harshness SatelliteGuys Master

    Joined:
    May 5, 2007
    Posts:
    14,794
    Likes Received:
    1,916
    Location:
    Salem, OR
    That's the same configuration I'm using.
     
  8. primestar31

    primestar31 Topic Starter SatelliteGuys Master

    Joined:
    Mar 15, 2005
    Posts:
    7,759
    Likes Received:
    3,937
    Location:
    Beta Omicron Delta III
    Ok, I've now noticed something else while seeing your replies. I have this thread setup to email me when there's a NEW reply. When that happens, if I click on the direct post link which is down the page, the problem doesn't appear since it starts at the lower page location.

    So, I checked that out. IF I then leave the site, and just come in to the regular home page with nothing else, the problem appears. In other words, simply scrolling down the page PAST those icons "fixes" it.

    That would likely have to be some sort of video Refresh issue, right?
     
  9. harshness

    harshness SatelliteGuys Master

    Joined:
    May 5, 2007
    Posts:
    14,794
    Likes Received:
    1,916
    Location:
    Salem, OR
    More a browser rendering refresh issue. When I go to the home page, everything seems to render fine for me. I note that it works the same way on Windows 10 Pro with Firefox Quantum 66.0.2.

    Since I neglected to ask before, what Satellite Guys "style" are you using?
     
  10. primestar31

    primestar31 Topic Starter SatelliteGuys Master

    Joined:
    Mar 15, 2005
    Posts:
    7,759
    Likes Received:
    3,937
    Location:
    Beta Omicron Delta III
    SatelliteGuy 2016 with the Default color scheme.

    I have contrast vision issues since Lasik 19 years ago, and that one works the best for me.
     
  11. FTA4PA

    FTA4PA Satellite Guys Family
    Lifetime Supporter

    Joined:
    Nov 13, 2013
    Posts:
    3,434
    Likes Received:
    1,494
    Location:
    Central Pennsylvania
    Using Firefox Quantum 66.0.2 64 bit on Ubuntu Linux 16.04.6 LTS and not seeing it here.
     
  12. KE4EST

    KE4EST SatelliteGuys Is My Second Home
    Staff Member HERE TO HELP YOU!

    Joined:
    Aug 9, 2004
    Posts:
    24,297
    Likes Received:
    4,635
    Location:
    EM75xb
    Try it with SatelliteGuys 2017 just to see if it stays. You can go back to 2016 after the test.
    2016 works fine here, with win10
     
    primestar31 likes this.
  13. primestar31

    primestar31 Topic Starter SatelliteGuys Master

    Joined:
    Mar 15, 2005
    Posts:
    7,759
    Likes Received:
    3,937
    Location:
    Beta Omicron Delta III
    That one does NOT appear to have the issue, but I HATE it. I'd rather stay with the 2016 and just deal with it.
     
  14. harshness

    harshness SatelliteGuys Master

    Joined:
    May 5, 2007
    Posts:
    14,794
    Likes Received:
    1,916
    Location:
    Salem, OR
    I use the 2016 style as well.

    I will say that the Firefox "tab" has borked twice today when loading a page here. It seems like I've had the same Firefox version for quite a while.
     
    primestar31 likes this.
  15. ncted

    ncted SatelliteGuys Pro
    Pub Member / Supporter

    Joined:
    Jul 4, 2004
    Posts:
    3,435
    Likes Received:
    1,860
    Location:
    Durham, NC
    Yeah, I am sticking with 2016. It isn't that big a deal to me.
     
    primestar31 likes this.
  16. xyz38

    xyz38 SatelliteGuys Guru

    Joined:
    Oct 1, 2009
    Posts:
    132
    Likes Received:
    44
    Location:
    Eastern NC
    I have FF 66.0.3 on win10 home with no problem.
     
    primestar31 likes this.

Separate names with a comma.

More...