Off The Air Loss of Signal

D

Disher

Thread Starter
Member
Apr 12, 2006
13
1
San Gabriel Valley, CA
On my 722 the OTA channels often get the error messages Partial Loss of Signal or Complete Loss of Signal. There does not seem to be any correlation to weather and I have a clear shot to the OTA transmitters so weather should not be a factor. Any thoughts as to what is happening?
 
KAB

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,677
4,010
Fishers, IN
Channel up, then down. A bug I experienced just today.
 
Tampa8

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,076
7,628
Tampa/Eastern Ct
That was a bug on the 612 with the previous much older software and was "fixed" by doing what Kab points out. It went away with the newer software. (not the newest one now being downloaded by some)
 
KKlare

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
Check with AntennaWeb that your Over-The-Air (OTA) antenna is pointed for the channel(s) you really want.
That message may mean you will not get the satellite signal when you want it, so be warned.
They should work separately but...
-Ken
 
faulkner1953

faulkner1953

Member
May 5, 2006
6
1
McKinney, Tx
If my over the air antenna signal strength gets in the 60's range, I have a problem with reception bouncing in and out.
 

Similar threads

F
Replies
6
Views
2K
RandallA
RandallA
U
Replies
5
Views
1K
uptownvideo
U
gdarwin
Replies
3
Views
1K
RandallA
RandallA
T
Replies
9
Views
2K
traumajunkie170
T
D
Replies
6
Views
1K
sca

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top