OLN HD Feed Problem

Status
Please reply by conversation.
lou_do

lou_do

Thread Starter
SatelliteGuys Pro
Jun 2, 2005
957
0
Central Maine
Is anyone else having a problem with the OLN HD feed, on Channel 95, during the hockey games? The audio keeps cutting off and on and the picture will pixelize. I noticed it during last nights game and again during the Carolina/Buffalo game. It is doing it on both of my receivers, and my signal strength is 85%, and constant.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,223
4,987
NW Ohio - Buckeye Country
lou_do said:
Is anyone else having a problem with the OLN HD feed, on Channel 95, during the hockey games? The audio keeps cutting off and on and the picture will pixelize. I noticed it during last nights game and again during the Carolina/Buffalo game. It is doing it on both of my receivers, and my signal strength is 85%, and constant.

I just turned it on a few minutes ago, but no problems YET, I will reply if they start up

Jimbo
 
lou_do

lou_do

Thread Starter
SatelliteGuys Pro
Jun 2, 2005
957
0
Central Maine
It cleared up after I posted this. I guess someone from D* saw saw my post and kicked up the bandwidth.
 
Status
Please reply by conversation.

Similar threads

A
  • Locked
Replies
1
Views
2K
TimGoodwin
TimGoodwin
B
Replies
5
Views
2K
Rhythmx
R
CWS_kahuna
Replies
12
Views
2K
charper1
charper1
N
  • Locked
Replies
3
Views
1K
Sean Mota
S
satjay
  • Locked
Replies
2
Views
2K
Jimbo
Jimbo

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top