On Demand, Processing your request......... (1 Viewer)

AlaJoe

Thread Starter
SatelliteGuys Pro
Mar 5, 2005
411
196
I switched from Spectrum 60 meg cable to ATT Uverse 24 meg to save about $35 a month. Now On Demand on my Hopper 3 is no longer working. I select a title and it just goes to processing your request and it never downloads.
What does work:
A laptop plugged into the Ethernet cable that is plugged into the hopper works fine and gets 23-25 in and 4-5 out consistently.
I can watch recordings I have on the Hopper 3 with Dish anywhere.
I can watch a video on my computer from the hopper or either of my joeys with the Home Media App.
Under settings on the Hopper Everything dhows good for the internet I have tried to reset the connection anyway and it did not help.
I can use the ABC app on the hopper to stream videos with no issue.
Pandora streams fine
What does not work:
On Demand does not get past processing your request
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,619
13,757
Pekin, IL
I switched from Spectrum 60 meg cable to ATT Uverse 24 meg to save about $35 a month. Now On Demand on my Hopper 3 is no longer working. I select a title and it just goes to processing your request and it never downloads.
What does work:
A laptop plugged into the Ethernet cable that is plugged into the hopper works fine and gets 23-25 in and 4-5 out consistently.
I can watch recordings I have on the Hopper 3 with Dish anywhere.
I can watch a video on my computer from the hopper or either of my joeys with the Home Media App.
Under settings on the Hopper Everything dhows good for the internet I have tried to reset the connection anyway and it did not help.
I can use the ABC app on the hopper to stream videos with no issue.
Pandora streams fine
What does not work:
On Demand does not get past processing your request
If you have one, attach a 2nd router to the AT&T Gateway and connect the hopper to that. You'll want to rest internet settings on the Hopper 1st and then see what happens. Some AT&T gateways can be troublesome with the Hoppers
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
51,314
16,194
Northern VA
So you're actually saving more than $35/month. The cost of the ISP bill AND the cost of On Demand that you no longer use!
:D
 
  • Like
Reactions: crodrules

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,504
3,821
Indy
I can use the ABC app on the hopper to stream videos with no issue.
Pandora streams fine
What does not work:
On Demand does not get past processing your request
ABC, and maybe some others do not release a program for streaming or on-demand until after 7 days from original air date, even it if is listed as available. That's when you get the "processing your requested".FWIW.
 
Last edited:

dolfan3033

SatelliteGuys Pro
Jul 10, 2010
224
234
NC
If you have one, attach a 2nd router to the AT&T Gateway and connect the hopper to that. You'll want to rest internet settings on the Hopper 1st and then see what happens. Some AT&T gateways can be troublesome with the Hoppers

If you do this, make sure you use the second “router” as just a wireless access point. You don’t want the att gateway and the router both routing, NAT, DHCP, etc.
 

AlaJoe

Thread Starter
SatelliteGuys Pro
Mar 5, 2005
411
196
I had forgot about wireless so I tried that and it worked. I then went back and moved the Ethernet cable from the bottom to to spot and it worked. Who knows, right...Thanks for the sugestions
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,619
13,757
Pekin, IL
I had forgot about wireless so I tried that and it worked. I then went back and moved the Ethernet cable from the bottom to to spot and it worked. Who knows, right...Thanks for the sugestions
It's an odd thing how moving the Ethernet cable from one to the other fixes things, like WAP's also. But hey, cool it worked for you!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top