One Channel Pixelating on Joey but not on Hopper ...

ohioankev

SatelliteGuys Pro
Jul 25, 2007
626
44
I have this problem every year for the last two years. The NFL Redzone on the Joey in one of my bedrooms pixelates like there is a signal problem with the channel. However, the Hopper that it is connected to plays the channel just fine without issues and and so does the HWS in another room. It doesn't even matter if I join in progress with this Joey it still does it. To make the situation even more weird this is the only HD channel that has this issue, every other HD channel on this Joey plays fine without issue. It's just always the NFL Redzone HD channel. The only thing I can think of is that the wiring has become compromised between the node and the joey, but you would think other channels would have this issue.

Hardware: Hopper-2000 over three years, Joey over three years, HWS less than a year old.
 

ChadT41

THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
11,037
4,428
Mesa, Az
The wiring would be my guess as well. Do you know if it is RG59 or RG6 3Ghz????
 

ChadT41

THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
11,037
4,428
Mesa, Az
I actually thought of that, and what I came to was the type of cabling, not a break in the cable. I don't have time to go to the list, but what satellite and transponder does RZ come from. Do other channels experience this from that same satellite and transponder?
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
62,727
15,665
Rohnert Park, CA
I actually thought of that, and what I came to was the type of cabling, not a break in the cable. I don't have time to go to the list, but what satellite and transponder does RZ come from. Do other channels experience this from that same satellite and transponder?


If he is on western arc, like we are, Redzone is on 129 transponder 25. All of the sports channels are on that transponder....
 
  • Like
Reactions: ChadT41

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,995
USA
I actually thought of that, and what I came to was the type of cabling, not a break in the cable. I don't have time to go to the list, but what satellite and transponder does RZ come from. Do other channels experience this from that same satellite and transponder?

I don't think the satellite/transponder would matter as far as a Joey wire is concerned because it would just be that audio/video on the Moca line to the Joey after it was tuned by one of the Hopper tuners. So, IMHO, probably not the Joey wire. :)
 
  • Like
Reactions: Troch77

ChadT41

THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
11,037
4,428
Mesa, Az
I was aiming at multiple angles. Lol. Sorry, when trying to troubleshoot, I am usually thinking three things at once and work on elimination.
 

ohioankev

SatelliteGuys Pro
Jul 25, 2007
626
44
My MoCa reads as "Good MoCa", I'm on the Eastern Arc. It can't be a signal issue from the LNBF because the channel is fine on my two Hoppers. I turned them on independently and evaluated the channel. I even "joined" the Hoppers tuner in progress through the Joey and while it was playing fine on the Hopper it was pixelated on the Joey. The wiring is RG6 3Ghz. Only a moron would use RG59 ;) and the installer replaced all the RG6 cable when my Hoppers/Joeys were installed in April 2012. I'm really baffled but my main and really only suspect is the wiring that goes from the node to the joey in question.

This house has all the weird technical problems, back in the mid 90s I had a Sega Saturn that picked up the local AM station when I tried to play it.
 
Last edited:

ohioankev

SatelliteGuys Pro
Jul 25, 2007
626
44
I would have to have dish replace it seeing as I only have the one joey in the house since I have since deactivated and returned the other two joey units. I could always bring a tv into the kitchen and connect the joey to the cable in the kitchen where one of the other joeys I returned was located to test the cable theory.
 
Top