OTA recordings thru Hopper/Joey

R

rdjr74

Thread Starter
SatelliteGuys Family
Nov 23, 2010
43
25
Cincy
My issue started a little over a month ago. MY OTA channels work fine while watching them live but when I set up a recording and watch it every one has noise/bad picture throughout, unwatchable. I have no idea what I need to do besides possibly requesting a new box. Any other things I can troubleshoot before I take this step? thx in advance!
 
B

brian_tr

SatelliteGuys Pro
Oct 10, 2008
237
34
Does not look like the OTA is going to be fixed anytime soon. Would be nice if Dish would admit that it is broken so I know that it is on there list to fix!
 
  • Like
Reactions: pattykay
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,511
19,753
Northern VA
Do what I did- buy a Channel Master DVR+!
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,511
19,753
Northern VA
At that price, I doubt we'll see it.
 
B

brian_tr

SatelliteGuys Pro
Oct 10, 2008
237
34
I am thinking of trying a restore factory settings to see if it will correct problem. Will I lose my recordings if I do this?
 

Similar threads

J
Replies
4
Views
861
navychop
navychop
T
Replies
6
Views
1K
tings00
T
R
Replies
6
Views
3K
Tron2012
Tron2012
M
Replies
18
Views
8K
MikeD-C05
MikeD-C05
tcpuccio1
Replies
2
Views
2K
DJ Lon
DJ Lon

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top