Overscan issue with 811 (1 Viewer)

Petemc11

Thread Starter
SatelliteGuys Family
Dec 2, 2003
106
0
While checking the test patterns on HDNet awhile back,I noticed that the resolution chart indicated that I have an over scan problem.My Hitachi was calibrated by ISF certified Randy Thomlinson two years ago.I called him and he came by and checked the over-scan and said it was fine.This morning I switched the input from DVI to component.Still the chart on HDNet says I have over-scan top,bottom and sides. I've checked all aspect settings and they are all correct.Has anyone else seen this with their 811?I doubt it's HDNet feeding a incorrect test pattern.Thanks,Pete
 

losvideo

Member
Mar 10, 2005
13
0
Central Florida
I have overscan too...

I was so glad to read your post. I am having the same exact problem with my panasonic. Is there a fix for this?
Can the actual receiver be calibrated?

Thanks for the input, I no longer think I'm nuts.
carlos


Petemc11 said:
While checking the test patterns on HDNet awhile back,I noticed that the resolution chart indicated that I have an over scan problem.My Hitachi was calibrated by ISF certified Randy Thomlinson two years ago.I called him and he came by and checked the over-scan and said it was fine.This morning I switched the input from DVI to component.Still the chart on HDNet says I have over-scan top,bottom and sides. I've checked all aspect settings and they are all correct.Has anyone else seen this with their 811?I doubt it's HDNet feeding a incorrect test pattern.Thanks,Pete
 

BFG

SatelliteGuys Master
Supporting Founder
Mar 2, 2004
8,207
0
Orlando
Actually it's both.

The numbers HDNet uses for overscan are wrong and also there is some overscan on the 811.

There's more overscan on the Componet than the DVI.
 

jc5

New Member
Aug 26, 2005
3
0
I have this issue on every channel using the 811 and component cables. Losing about an inch on both sides making the locals look even worse than they should.

How much of the overscan does the DVI correct?
 

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
HDNET's test patterns are wrong as stated above. If you go to AVSForum and do a search for this issue, someone did a very lengthy post on how to interpret and correct the HDNET pattern.

I have no issue with overscan on my pj with the 811. On ESPNHD, the banner bar that they display is up into the picture area about 6" and on many shows I have a small black bar (about 2") just on the bottom of my image that would not appear on most TV's, I don't see it on my analog set.
 

Iceman

SatelliteGuys Family
Dec 18, 2003
82
0
Georgia
how to fix this

DarrellP said:
HDNET's test patterns are wrong as stated above. If you go to AVSForum and do a search for this issue, someone did a very lengthy post on how to interpret and correct the HDNET pattern.

I have no issue with overscan on my pj with the 811. On ESPNHD, the banner bar that they display is up into the picture area about 6" and on many shows I have a small black bar (about 2") just on the bottom of my image that would not appear on most TV's, I don't see it on my analog set.

There is a very easy way to fix this.

Just reach in your tool box and pull out a claw hammer.

Beat the ever living chit out of the 811.

Problem fixed.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top