Picture only in corner of screen/722

O

old corps

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 13, 2005
1,707
21
Mid-Michigan
Hey this is a new one--Just turned on TV and am only getting a small picture in the corner of the screen.:confused: This is ONLY on TV1, TV2 is normal. Got the new L610 software yesterday morning and everything seemed fine. Anybody else experiencing this?

Ed
 
V

varcieri

SatelliteGuys Family
Aug 10, 2007
101
0
Don't know if this will apply to you but that happened to me the other day when I was messing in the settings with the tv output - I switched from 1080i to 720p (as my tv is 720P) and the picture was only in the corner and small, until I changed it back to 1080i. Worth a try maybe
 
O

old corps

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 13, 2005
1,707
21
Mid-Michigan
UPDATE: A reboot fixed it. Weird...........:confused: Never had this one happen before, the picture filled only 1/9th of the screen--in the upper left corner. Always something new and exciting with Dish. ;)

Ed
 
J

jawilljr

SatelliteGuys Pro
Jun 3, 2004
216
0
Southaven, MS
Same thing happened to me. The way I fixed was to repeatedly hit the PIP button until it fixed the picture.

Jerry
 
O

old corps

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 13, 2005
1,707
21
Mid-Michigan
Thanks for the reply but I hadn't messed with anything. Go figure.......:rolleyes:

Ed
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,408
6,654
EM75xb
Glad you got it fixed that is what I was going to suggest.
 
Laserich

Laserich

SatelliteGuys Guru
Aug 6, 2008
125
0
Stationary Orbit
Hey all! I registered just to reply because I'm getting the picture in the corner of the screen, also.

Try this to see if you can replicate the problem at will: On TV2, tune to an HD channel, then hit or toggle the format button on the remote to Normal.

Then, on TV1, try changing the channel.

The picture shrinks every time to the upper left corner. Like as soon as I press "1" on the remote.

Short of a receiver reset, I can get the pic on TV1 back to normal by cycling the aspect ration to 4x3 then back to 16x9 in the HDSetup menu (6-4). (BTW, I'm using 1080i on that menu.)

My 722 just got the 610 software update yesterday, 8/5, and I just started seeing this problem last night, so it could be related.
 
O

old corps

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 13, 2005
1,707
21
Mid-Michigan
Hey all! I registered just to reply because I'm getting the picture in the corner of the screen, also.

Try this to see if you can replicate the problem at will: On TV2, tune to an HD channel, then hit or toggle the format button on the remote to Normal.

Then, on TV1, try changing the channel.

The picture shrinks every time to the upper left corner. Like as soon as I press "1" on the remote.

Short of a receiver reset, I can get the pic on TV1 back to normal by cycling the aspect ration to 4x3 then back to 16x9 in the HDSetup menu (6-4). (BTW, I'm using 1080i on that menu.)

My 722 just got the 610 software update yesterday, 8/5, and I just started seeing this problem last night, so it could be related.

Yep! You're absolutely correct----"replicated" and fixed the problem via the HD Set-Up as you suggested. Gotta be a 610 software bug!:mad: Now I'll probably havta go through this drill whenever TV2 is tuned to an HD channel???:rolleyes: GGRRR! THANKS for your reply!

Ed
 
R

rdinkel

SatelliteGuys Pro
Jul 13, 2004
1,678
3
Woodland Park, Colorado
Problem with our 722. Have to re-boot to clear issue. Just found it today after switching to dual mode for the first time on this receiver.:mad:
 
O

old corps

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Jan 13, 2005
1,707
21
Mid-Michigan
Doesn't work with mine........:confused:

Ed

Hey Rob321--I stand corrected. Hitting the format button on TV1 remote DID work last night. I was sure I tried that the other day and it didn't but then I CRS, lol.:rolleyes:Much easier than going into the menu and changing the aspect ratio. Thanks.

Ed
 
G

gladfelter

New Member
Aug 9, 2008
1
0
Re: Is Dish aware of this bug

Is Dish aware of this bug?
Yes, I gave Dish a call and the technician said I should expect it to be fixed by Sunday night. Regardless, the defect is very reproducible and is clearly a serious regression of behavior. It'll get addressed.
 
Laserich

Laserich

SatelliteGuys Guru
Aug 6, 2008
125
0
Stationary Orbit
I can get mine back to normal by hiting the format button on the tv 1 remote.

Probably because the TV one, itself, is set to display "16x9" format instead of "Set By Program".



Let's hope they fix this soon...HD channels on TV2 are now auto-reset to Normal instead of Letterbox following the overnight update/reboot, and that makes you have to use the TV2 Format button, which then starts the problem all over again.:mad:
 
N

NormInNorman

Member
Oct 14, 2005
5
0
Add me to the list of people with this problem. Rebooting doesn't fix it for me though. I've done that and done a check switch (since thats seems to help random problems sometimes) and I always end up I having to go to hdtv setup and change something to fix it. I guess I'll try the format button trick above (thanks).

I couldn't figure out why it was happening, but now that I think of it it always happens when my wife goes into the other room and watches a recorded HD show. It's been driving me nuts for two days. I really hope they fix it soon. It reminds of the time when I did an update to my 811 and it never worked right again.
 
daro

daro

SatelliteGuys Guru
Apr 12, 2007
143
0
I just started having this problem today. What a major PITA ..hope this gets solved quick.
 
P

phonegunner

SatelliteGuys Family
Dec 6, 2005
80
0
Salt Lake City, UT
I noticed this on my 722 with 610 the other evening ...

Had to got to setup for TV1 tell it to go to 720p then revert back to 1080i...

It does seem to happen when I use TV2 and format so that the HD is letterbox...

Nice (bad) to see others with the same problem ...

Ted...
 
B

BigTetto

SatelliteGuys Family
Jan 14, 2007
67
0
Manchester, CT
Add me to the list... I've got a 622 with the L612 software... I was watching TV2 in Letterbox... came down to my main TV, and there it was... picture only in upper left until I cycled through partial zoom/zoom/etc. Also, on TV2... when I turn it on, it *says* that it's still in Letterbox, but it doesn't actually letterbox until I switch it back to Normal, then back to Letterbox. Weirdness.
 

Similar threads

Laserich
Replies
0
Views
1K
Laserich
Laserich
M
Replies
2
Views
2K
Murph74
M
dac35
Replies
2
Views
839
dishstaller
dishstaller
hometheaterman
Replies
7
Views
1K
James Long
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top