Picture pixlating (1 Viewer)

Register Today to see less ads! It's Free!

smackman1

SatelliteGuys Family
Jan 4, 2007
114
0
north louisiana
My picture coming from my 622 Receiver started pixlating last night. It is acting like a weak digital signal when you see pixlating due to low digital signal.I have good signal strength from satellites 110,119 and 129. I have ran a check switch and it all comes back good. I have done soft and hard reboots.I have 2 dishes; one is pointed at 110,119 orbit; the other dish at 129. I also have OTA hooked up to 622. The SD channels have sound whereas the OTA and HD channels have no sound. Up until last night, everything with this 622 ran perfect. I have a DP 34 switch also at dish. Alao, my OTA signal is great and I have a great picture with OTA hooked up to my Television. Any help with why I am Pixlating or "square blocking" would be appeciated.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

smackman1

SatelliteGuys Family
Jan 4, 2007
114
0
north louisiana
I have also determined that one of my tuners in my 622 has gone bad. I used PIP last night and noticed no problems with the other picture. I swapped pictures and NO PIXLATION. I generally run in single mode. I had a man from another forum help me out and I made this discovery at midnight last night. Dish comes monday. They will need a 622 Receiver and LNBs. Thanks to all who helped!
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top