Poll: Are you having HDMI problems with your 211/411/622

How is your HDMI port working on your 211, 411, or 622 receiver

  • I have a 211 and it is working fine

    Votes: 22 11.1%
  • I have a 211 and it is having problems

    Votes: 27 13.6%
  • I have a 411 and it is working fine

    Votes: 6 3.0%
  • I have a 411 and it is having problems

    Votes: 6 3.0%
  • I have a 622 and it is working fine

    Votes: 82 41.4%
  • I have a 622 and it is having problems

    Votes: 44 22.2%
  • I have a 211 or 411 or 622 but do not use the HDMI connector

    Votes: 26 13.1%

  • Total voters
    198
Tom Bombadil

Tom Bombadil

Thread Starter
Supporting Founder
Supporting Founder
May 5, 2005
3,601
1
Chicago-Milwaukee Region
Okay, a LOT of problems have been reported with the HDMI output port of the 211, 411, and 622 receivers.

Please only indicate if your port is working or not working based on recent experience. That is, if it worked the last time you tested it, but that was 2 months ago, then please do not vote that yours is working.

I set it up for multiple choice, so if you have two different receivers then report on each. But I can't didn't set it up for two 622s (or 211s) so if you have one that isn't working, please vote in the negative so that we can assess how many people are having problems.
 
Last edited:
Tom Bombadil

Tom Bombadil

Thread Starter
Supporting Founder
Supporting Founder
May 5, 2005
3,601
1
Chicago-Milwaukee Region
We have a few respondents but not enough to see any trend yet. Only 15 users of the new MPEG4 receivers who use the HDMI port have reported, with 1/3rd of them experiencing problems.
 
stone phillips420

stone phillips420

On Vacation
Oct 20, 2004
3,360
2
earth
i voted for i have 622 and it has problems, i dont have a 622 but my buddy does he doesnt have a cpu
he would use hdmi connection if it worked so instead he is relagated to using component cables
 
N

ndyclrk

SatelliteGuys Family
Jun 15, 2006
60
0
Every other morning, I get audio only when I turn on the 622 and my Plasma to watch Sunrise Earth. The only thing that fixes it is a hard reset.
 
R

redneck417

New Member
Mar 7, 2005
4
0
222 problems

when i got the 222 hdmi didnt work at all on my 56 jvc just flashed. now i have audio and no picture. now with this new3 update my reciver is locking up all the time. never had so many problems with a reciver. i'm ready to go back to my 301 and the hell with this over priced hd stuff.
 
Tom Bombadil

Tom Bombadil

Thread Starter
Supporting Founder
Supporting Founder
May 5, 2005
3,601
1
Chicago-Milwaukee Region
Trends are starting to develop. We now have 58 reports from people using their HDMI connection and 21 are experiencing problems. A 36% problem rate is not good.

So far it is worse for the 211/411 than the 622, but we don't have enough data in yet to see if that trend holds up.
 
rlarryvt

rlarryvt

SatelliteGuys Guru
Aug 23, 2004
125
1
Barre, Vt
I've had my 622 for about 3 months, had no problems for 2. The past month, using HDMI connection, will fade in and out and then go black with audio. Have to reboot.
 
sclaws

sclaws

Supporting Founder
Supporting Founder
Sep 8, 2003
249
3
Aurora, IL
My 622 HDMI worked fine until the L3.59 release..now, nothing :mad: ...I have trouble believing it broke just after taking the new software.
 
Max Wright

Max Wright

SatelliteGuys Pro
Jan 10, 2006
282
2
Missouri
rlarryvt said:
I've had my 622 for about 3 months, had no problems for 2. The past month, using HDMI connection, will fade in and out and then go black with audio. Have to reboot.
I've had that same issue. But rather than rebooting, try unplugging the HDMI from the 622 and then replug it. That worked pretty quickly for me. I also don't use the HDMI audio function.

Toshiba Television.
 
VinceT3

VinceT3

SatelliteGuys Pro
Jun 12, 2006
2,101
5
Rainsalot Florida
My 622 no problems so far, however my 211 is needing to be disconnect and reconnected to get sound back. It's a little irritating.
 
Tom Bombadil

Tom Bombadil

Thread Starter
Supporting Founder
Supporting Founder
May 5, 2005
3,601
1
Chicago-Milwaukee Region
Okay, we're building up some reasonable numbers now.

We have reports on 99 211/411/622 receivers.

On 62 of them, people are using the HDMI connector without a problem.

However 37 are having problems. This is 3 out of every 8. That's a high incidence rate. High enough that someone about to get a new receiver and planning to connect via HDMI to have some SERIOUS concerns about whether it will work.

This is not just an annoying 5% level problem.
 
kokomogator

kokomogator

SatelliteGuys Pro
Jan 9, 2006
251
0
Tom Bombadil said:
Okay, we're building up some reasonable numbers now.

We have reports on 99 211/411/622 receivers.

On 62 of them, people are using the HDMI connector without a problem.

However 37 are having problems. This is 3 out of every 8. That's a high incidence rate. High enough that someone about to get a new receiver and planning to connect via HDMI to have some SERIOUS concerns about whether it will work.

This is not just an annoying 5% level problem.

Exactly...that's why it is great that you posted this poll as I am one of the ones considering moving to the 622 and unfortuately I am not feeling all warm and fuzzy about it......think I'll wait a little longer. Thank You SO MUCH!!!!:D :D
 
P

philhu

Supporting Founder
Supporting Founder
Sep 1, 2004
1,215
0
Cold Boston Area
I voted it was ok on my 622

I also have a 211 and it is fine there too.

Both are connected to Mits wd-62525 sets
 
E

epauladams

Well-Known SatelliteGuys Member
Jun 8, 2006
33
0
I've had the VIP622 for a whopping 2 days. Noticed the heat problem and have had one re-boot when setting up a dish pass. No problems with HDMI however I am using a DVI connection on my plasma.
 
D

dznylvr

Active SatelliteGuys Member
May 10, 2004
18
0
I just switched over from Component to HDMI and it seems to work fine but does the picture seem a bit soft (not as clear as component) to anyone else?:confused:

Thanx
 

Similar threads

Tom Bombadil
Replies
18
Views
4K
m3ksh33p
M
dishcomm
Replies
9
Views
3K
dishcomm
dishcomm
Scott Greczkowski
Replies
20
Views
3K
atvman
A

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top