Problem with 501

S

stevied

Thread Starter
New Member
Feb 23, 2005
1
0
Tried to use 501 this morning - nothing but top 120- couldn't get locals or top 180 channels. We did have a thunderstorm blow throught last night. Two other receivers in the house are working correctly. Called Dish and they had me troubleshoot by unplugging, check switch, etc. Also had me bring in 301 from Bedroom. It won't pick up locals or top 180 either. They are dispatching out repairman on Sunday. Any suggestions on how to fix myself before the repairman gets here. They thought the problem would be in the cable or the switch. Thanks for any assistance.
 
K

korsjs

Welcome To SatelliteGuys
Supporting Founder
Jan 25, 2004
7,583
0
Land O Lakes, FL
if your other receivers work properly, then most likely it is the receiver that is not working correctly or the cable that is going to it.

welcome to satellite guys. glad you are here, don't be a stranger. more technical people will give you some more ideas.
 
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Seeing the 501 and 301 both had problems on the same cable line and you had a thunderstorm I'd look for water in the fittings on that cable.
 

Similar threads

mwgiii
Replies
8
Views
1K
I
B
Replies
1
Views
1K
SimpleSimon
SimpleSimon
C
Replies
3
Views
1K
Mr Tony
M
n1wbd
Replies
10
Views
2K
SimpleSimon
SimpleSimon
J
Replies
15
Views
3K
kstuart
kstuart

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top