Problem with a Wally and King tailgater pro (1 Viewer)

Register Today to see less ads! It's Free!

MikeG59

Member
Feb 12, 2019
5
0
Utah
I am trying to connect my Wally to my Tailgater pro. When it powers up it goes directly to the "check switch" page. It by passes all setup instructions including the page to select which state before the scan. When on the check switch page it hangs with just a 1/8" of progress in the bar. When selecting stop it returns to the state page but nothing is high lighted so they can't be selected. I have tried master resets, unplugged it dozens of times. Tried to initiate with the coax to the dish disconnected, it just say no signal found. I have hooked it up to my home dish and was able to get Dish reps to activate the unit and it worked fine in the house.

I have read online that others have had this same issue, but I have yet to find answers posted for a fix.

The Dish reps I have talked to have been of no help and gave up on me.



Any help would be greatly appreciated.



Mike
 
Register Today to see less ads! It's Free!

JJinVista

SatelliteGuys Family
Oct 16, 2008
70
29
Bypassing the "Which state..." page is characteristic of having a fixed (non-auto-positioning) antenna connected to the Wally.

That could be a clue as to which component is failing. It sounds like the Wally firmware isn't getting the correct response from the interface to the Tailgater Pro.

Maybe try to find somebody with a working self-pointing antenna and borrow it for troubleshooting?
 

MikeG59

Member
Feb 12, 2019
5
0
Utah
I have a new King tailgater pro, with the clear dome. It works fine with my 211 receiver. Hooked up to my Wally it does nothing, no matter the position the tailgater is pointed. I can see the green LED light on the circuit board is illuminated in the tailgater. I did have the Wally hooked up to my home fixed dish to get it activated. It worked in the house. They didn't do any software updates, just activated it.

Thanks for your input.

Mike
 
Register Today to see less ads! It's Free!

MikeG59

Member
Feb 12, 2019
5
0
Utah
After I it was activated I tried it on the tailgater and it still didn't work, the next morning I brought back in the house and hooked it back up to the fixed dish and forced an update. It updated, I then took it back to the RV and it still didn't work.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top