Problem with Info on legacy receiver

F

Franko

Thread Starter
New Member
May 7, 2006
2
0
I have an eight year old Model 5000 legacy receiver and in the last year or so the information you can get by pushing the Info button on the remote takes longer and longer to show on the screen. I spent almost 2 hours talking to Dish Network support and didn't get an answer for this problem. I'm getting 89-90 signal strenght on both 110 and 119 on almost all the transponders. Everything else works OK. On my second receiver (model 301) I get a little bit better signal strenght but can get the information in less than 2 seconds.

Does anyone have any ideas on how I can further diagnose this problem? I was thinking about getting a new receiver but don't want to spend the money if that won't help my problem.

Thanks,

Franko
 
n0qcu

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,930
1,518
Earth
The problem with your old 5000 recever is that it is so old it doesn't have enough memory to store the info and must wait to download the info when you ask for it. Your only options are either wait for the info or get a newer recever.
 
F

Franko

Thread Starter
New Member
May 7, 2006
2
0
Does that mean that more information is being transmitted? It used to be much faster than it is now.

Franko
 

Similar threads

M
Replies
3
Views
1K
mike_in_tn
M
duckydan
Replies
4
Views
990
jimdaphdyl
J
G
Replies
5
Views
2K
garrettmiami06
G

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top