Problem (1 Viewer)

hometheaterman

Thread Starter
SatelliteGuys Pro
Mar 9, 2004
604
0
Ok I'm having a problem with one of the 2 receivers. For a Dish we have a Dish 1000 I'm not sure if it's the receiver or what it could be. The receiver is a 501 btw. Anyway I noticed several days ago it wouldn't get signal. I didn't have time to mess with it until now. I thought it said something about the switch test or whatever when I first noticed it wasn't working but I can't remember. Anyway I got to looking at it today thinking maybe the cable had come loose or something. After checking the connections I did a switch test and got nothing. Then I went back and did a switch test and it picked up the 119 satellite. I did a few more and thats all it will get. So basically I can't get it to pickup the 110 or 121 satellite anymore just 119. Now the receiver downstairs gets all 3 satellites. When I went to check out the Dish it looks like it's a cable going from the 121 lnb to the other one and then the two cables coming out. Any ideas as to why this one wont pickup the other satellites and what to do about it? I would think it was a lnb or Dish problem if it wasn't for the fact the downstairs one gets all 3 satellites. Any ideas on what to check or do? Thanks guys.
 

hometheaterman

Thread Starter
SatelliteGuys Pro
Mar 9, 2004
604
0
Nope. I don't really want to mess with the setup I have downstairs in the HT room as it just will be a pain. I thought about however swapping the wires at the dish so that the ones going to the bedroom and the one going to the HT get swapped and see if that fixes it however I decided not to mess with it in the dark and ask on here to see if anyone had any ideas.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top