Programming not stable (1 Viewer)

Warhead

Thread Starter
New Member
Mar 17, 2006
1
0
Hi, I have this problem with my high definition dish receiver and HDTV. The problem is when I turn on my TV and turn on the receiver (blue light), the TV screen started to play "come and go", meaning I have the programs (i can see the program) but the TV screen is not stable. I see blue screen for 2 seconds and then I see the programs for 4 seconds and it keeps doing this. I have contacted the help on dishnetwork but they have not been very help ful. They sent me new receiver, but i still have the problem. Any one experienced the same problem?

I am using HDMI/DVI converter cable to connect receiver and TV. My TV supports this. I have a Vizio HDTV.

Thank You.:mad:
 

teachsac

SatelliteGuys Master
Staff member
HERE TO HELP YOU!
Nov 3, 2005
14,979
860
Elk Grove, CA
Hi warhead,

Welcome to the forum. Could we get a little more information on your setup please? Which model receiver and which model TV do you have. Since they have replaced the settop box, it could be the cable. Have you tried using component?

Scott
 

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,340
4,043
Norris, TN
Warhead, I'm a little confused on what you are talking about. Please give us some more info and we'll be glad to help!!! I'm sure we can get to the bottom of it if you give us all the info.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top