Questions for D experts

Status
Please reply by conversation.

fr8flyr

Supporting Founder
Original poster
Supporting Founder
Nov 4, 2003
395
160
Providence Forge, VA
I am new to D**, 11 years with Dish Network, and had the Home Network system installed with an HR34 and 3 H25 receivers. I have had problems with the mulit room ability since the first and Friday I had one H25 upgraded to an HR24. The installer had problems getting everything working but things seemed to be working fine when he left. Shortly after that it went down hill, the multi room only works occasionally and usually I have to do a reset on the Hr34 to get it to work for a little while. I am not familiar with the Hr24 but I thought it had 2 tuners in it. With my install if I record something I can't watch anything except what is being recorded, I can't even watch another recording while anything is recording. It will also set a timer even if there is one already set on the HR34.

When I do a reset on the HR34 after the step 2 screen finishes it temporally shows "a problem communicating with the Satellite" and code 771B. Before I spend hours on the phone with tech support again, I thought I would see if any of the knowledgeable guys here could help.


Earl
 
Sounds like when he upgraded your H25 to an HR24 it added an extra tuner. And with an HR34 / 24 / 25 / 25 that is 9 tuners and with the 771b message I dont think a swm16 was upgraded with that hr24 like it should have been.

How many lines off your dish?
 
. . .

. . . code 771B. Before I spend hours on the phone with tech support again, I thought I would see if any of the knowledgeable guys here could help.


Earl
Your SWiM-16 not correctly wired. SWiM-8 and SWiM-16 have a 8-tuner limit. For the SWiM-16 it 8-tuners per leg.
 
I agree. You can test this hypothesis by disconnecting one of your H25s for a few days and see if everything is OK. But, as SA Holly Springs GA says, 9 tuners on a SWM8 is not going to work. Period.
 
That's kind of what I figured. I think he installed the swm 16 and couldn't get it to work, he kept mumbling about the swm 16 only having 2 HD outlets, so he put the swm 8 back in the system. I know he put in a new power inserter and then put the old one back in. Thanks for the help I can at least talk with tech support now with some knowledge.


Earl
 
771b is not enough tuners. 771a is the power isn't making its way tho the LNB. Just for future probls
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)