Recording issues on HR20-700 (1 Viewer)

Status
Please reply by conversation.

dcwebman

Thread Starter
SatelliteGuys Pro
Jan 21, 2006
274
1
Spring, TX
I have both an HR10-250 and a HR20-700. I was never a Tivo user so am not biased. I am really trying to give the HR20 a chance here but I keep finding myself wanting to use the HR10-250 instead. The biggest problems are watching my recordings. Sometimes I just have to restart the receiver just to get things working again. BTW, I have the latest 0xFA.

Last night I taped Boston Legal and tried to watch it this morning. Upon selecting Play, I immediately got the ending prompt about deleting or keeping the show as if I had just finished watching it. Said don't delete and went back. This time on selecting Play, it started from the beginning but the video/audio was jittering and everything was off. Stopped it and tried again. This time it worked. I hadn't seen this problem before.

The other issue is the captioning. We started turning the captioning on the HR10-250 because of the audio drop-outs we were getting on OTA tapings. The majority of the captioning on the HR20 are garbled garbage. Sometimes they are right and then they'll flash right by so you can't even read them. I have tried the different Captioning settings just in case there was one that worked but nothing 100% yet.

While I'm on a rant :) I never had a problem with the fast forwarding on the R15 and hitting Replay to go back to stop it, but it's very difficult on the HR20 to try and time it just right. The problem is that during the FF (I usually start with 3), they don't show few frames so I guess when it might be near the point and hitting the Replay I suddenly find I'm in the show. I usually have to guess earlier, find it's still commercial, FF at 2 which shows more frames, and get it that way. The HR10-250 is so much easier.

Oh, one good thing is as mentioned I am using OTA on the HR10-250. I had taped the same show on both, OTA on HR10-250 and HD on the HR20. I started watching it on the HR10-250 and the audio dropouts happened. Since it was at the beginning of the show, I tried the HR20 - no dropouts. OK, so I guess I still need to get some OTA signal strength while I'm waiting for OTA for the HR20.

The other good thing is at least D* is putting out updates to try and fix the problems.

Has anybody else seen the playback and captioning problems?
 

wvu_nova

Member
Dec 13, 2005
11
0
I have more problems than I can shake a stick at with the HR20. My wife is threatening to throw the box out the window and go to cable.

My problems are this, I have the HR20 hooked via HDMI and Component to a brand new Samsung 50" Plasma Model HPS5053. When I try to rewind a live TV program the HR20 freezes, the only way to correct it is to change the channel, and go back, then you miss the show.

I have the same problem as you, I thought a program was recorded, and then I go to watch it, and it prompts me to delete it.

I still am having an issue watching a non-HD channel using the HDMI connection with this TV. When watching Discovery HD, ESPN HD, etc... I can use the HDMI connection. My wife goes to watch the Food Network, non-HD, and it says "searching for signal". The only way on my TV, with the HR20 to watch non-HD programs is to use component.

I am a former TIVO user, and the HR 20 stinks compared to TIVO. That said, I am willing to live with the daily reboots of the HR20 because the picture quality, and ability to record HD programs is great.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top