Registration weirdness (1 Viewer)

Status

Lee L

Thread Starter
SatelliteGuys Family
Sep 8, 2003
46
0
Scott,

FYI,


When I registered, it reset my birthday to 1 Jan but kept the year I entered.

Also, it changed my time zone from GMT-5 to GMT-12.

Good luck with the new board.
 
G

Guest

Guest
As a Guest - it didn't even let me use Darkman...

Cuz it is taken by me (more likely) :)

I registered last night...
But my Lycos email is screwed up now for a few days already...
I thought they fixed the problem.. (and i think they partually did - cuz i can login to it at least) ..but the emails are coming so slow (everything is backed up or something - i am still slowly getting some emails from several days ago)

So since last night to this Monday morning the "verify thinggy" hasn't arrived yet to my mailbox...

I just tried to force another e-mail to me from here by selecting "forgot password" option, but the board replied: "You are not an active user, can't retrieve the password, contact the administrator"

So not sure when verification comes to my Lycos, but i was thinking - Scott you may know my email (cuz it is at DBSTalk) or you can go over there and check out my email and then verify that the same one was given over here, and then approve me here manually?
Can you do that? (or should i just wait for e-mail from here to arrive to my currently crippled Lycos - hehe - whenever that might happen?) :)
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,779
16,082
Newington, CT
Lee thanks for the updates, I will check into that. :)

Darkman you should be all set!

Welcome to SatelliteGuys.US!
 
G

Guest

Guest
nope - still can't login under Darkman (the name i registered, but could not get verified yet via my Lycos)...

Darkman and the password i have chosen is still not working....
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,779
16,082
Newington, CT
Hmm could be the password was entered wrong or something, Earlier I flipped you to unvalidated to regular member so you should have been able to get in.

Because I can not see your password what I did was deleted your account so that you could try again, you may want to use a different email address. :)

One thing I don't like about this software is I can not resend your validation email again. But I am sure I will fix that in due time. :)
 
G

Guest

Guest
Scott - it's "no go" :(

I am trying over and over again now in the other window with Darkman and a password, but keep on getting same thing over and over again, after i press Submit button: "Anti Robotic Register Validation Error"

?? - hehe - WTF :)
maybe it has to do something with this thinggy: "Validation:
To make sure you are not a robot, please type what letters you see in the image right"
(cuz when i registered yesturday - i had to redo the thinggy one time until getting through it)

But now i am trying over and over again...
Ahh - you said above: "One thing I don't like about this software is I can not resend your validation email again. But I am sure I will fix that in due time" - That is probably it!

Well - i hope you can do it sooner rather then later...
I have an option to use my other email address for registration - at Netzero...
But i d rather not... cuz i hardly ever go there..
and all the Subscriptions would go there...
So i d rather stay with Lycos...

Anyhow - i hope you can reset me or fix me up somehow...
ANd let me know in this thread maybe...
I ll check it on regular basis...

Later
 
G

Guest

Guest
OK - email is sent Scott

P.S. - Might as well have some fun for now with Unregistered User names :)
 
G

Guest

Guest
Scott - still problems..as you know from email

What is password for Darkman maybe now - so i can get in? :)

Can't use Darkman even now as guest - tells me it's taken..
But what is the Pass? :)
 
G

Guest

Guest
just tried forgot password thinggy - and it said new password is being sent to me..
to Lycos...
So we ll see..
later
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,779
16,082
Newington, CT
Darkman I just changed your password again to the passwrod you emailed me earlier.

It works I just tried it again. :)
Just use that password and you will be all set.
 

markusian

SatelliteGuys Pro
Sep 7, 2003
174
0
Is it IE vs. Netscape?

I had some strange registration issues. I switched to Netscape. Now, everything works like a charm. Not sure if it has anything to do with the problem.
 

Darkman

SatelliteGuys Pro
Sep 8, 2003
415
0
hehe - I am in - finally :)

Done it the proper way too - got verification via email...with temp password...and then logged in with it,

and later customized my password and settings...

I AM IN!!!!!
(for now i am just glad to be in - it was a hard uphill road) :)
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,779
16,082
Newington, CT
Phew! Well out of 187 users almost all registrations went fine. :)

Must have been that Lycos thing. :D

Glad to have you here Darkman!
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top