Repeated 002 errors on VIP 722

W

willdaddy

Thread Starter
New Member
Feb 22, 2005
3
0
Hey guys, looking for some tips here.

When watching channels in HD, usually ESPN or locals in HD, I get a periodic 002 error. I can get the picture back by hitting the Guide, Menu, DVR, etc. buttons. I can then exit back out of whichever mode I was in and get a good picture with no errors for anywhere from a few seconds to a few minutes.

This first happened on Saturday, beautiful and sunny out, called support and they just had me restart the unit and then do the point dish dance. The issue seems to have come back this evening, not sure if the showers we had earlier are a coincidence or not.

Like I said, I've got the ViP722 with (not sure if this is the model or not) the DPP44 dish.

System Info shows my status as good, with green bars beneath the four listed transponders: 119, 110, 129, 118

Anybody got any ideas?
Thanks!

Will
 
hemity

hemity

Active SatelliteGuys Member
Dec 13, 2007
16
0
Maricopa, AZ
Error with good weather

I too got the same error, it took me 4 times resetting my 722 before the issue stopped. It was something that started on Sunday morning and was not just HD programming for myself but all programming for Sat 129.
 
W

willdaddy

Thread Starter
New Member
Feb 22, 2005
3
0
Did you just pull the power, or did you do some other type of reset? I'm actually not sure about all the channels effected, I just know I've noticed it on HD locals and ESPN, lots of sports this weekend :)

Will
 
hemity

hemity

Active SatelliteGuys Member
Dec 13, 2007
16
0
Maricopa, AZ
I did all the above, however the one that was processed last was the pressing of the reset button under the cover face.
 

Similar threads

gatekeeper
Replies
7
Views
2K
gatekeeper
gatekeeper
navychop
Replies
12
Views
1K
navychop
navychop
cappy29
Replies
3
Views
3K
Paradox-SJ
Paradox-SJ
L
Replies
8
Views
1K
lwien
L
Z
Replies
3
Views
3K
ripnbigc
ripnbigc

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top