RSS feed problem (1 Viewer)

Register Today to see less ads! It's Free!
Status

kstuart

Thread Starter
SatelliteGuys Master
Nov 5, 2006
5,206
0
Northern California
The option "lastpost" for external.php is not working.

It should give the result of listing all new posts, rather than just new threads.

Syntax:

http://www.satelliteguys.us/external.php?lastpost=true&forumids=133&type=rss2

Thanks for looking into this !
 
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,674
17,672
Newington, CT
According to vBulletin support the proper call is http://www.satelliteguys.us/external.php?lastpost=1&forumids=133&type=rss2
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,674
17,672
Newington, CT
There is one newer version of vBulletin (besides moving to vBulletin 4) but I avoided updating the site due to the server issues were having a few weeks ago.

Perhaps it might be time to update since (knock on wood) the server issues seem to be fixed.

As far as the RSS feeds go we dont really have any control over how they function, they are on or off. No real settings to configure for it.
 

kstuart

Thread Starter
SatelliteGuys Master
Nov 5, 2006
5,206
0
Northern California
The VBulletin manual states:

If &lastpost=1 is added to the feed URL, threads will be returned in descending order based on the date of the last post of the thread. Description information will be returned from the last post of the thread.

So it should be working, which means something is wrong somewhere...
 
Register Today to see less ads! It's Free!
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top