Searching for signal on Tuner 2 (1 Viewer)

Status
Please reply by conversation.

lex666

Thread Starter
Member
Nov 27, 2006
11
0
Hey guys,

I have an old DirecTV receiver with TiVo DVR. I forget the model number - its the one with 2 tuners that allows you to pause 1 show while watchign another... Anyways, I have no problems receiving any channel on tuner 1, but recently developed a problem receiving a signal on tuner 2. Even if the channel comes in clearly on tuner 1, it may not be veiwable on tuner 2. Some channels do come in just fine on tuner 2, so I do not think it is a cable or aiming problem.

Any suggestions on how to fix this?
 

ClemSole

SatelliteGuys Pro
Dec 16, 2004
362
11
Tenino, Wa
switch the cables and see if the problem stays on turner 2 or it moves to tuner 1, if it stays on turner 2 your old unit is having a problem, if it moves to turner 1 there is a cable problem.
 

lex666

Thread Starter
Member
Nov 27, 2006
11
0
switch the cables and see if the problem stays on turner 2 or it moves to tuner 1, if it stays on turner 2 your old unit is having a problem, if it moves to turner 1 there is a cable problem.

Thanks, I will try that. :up
 

Joe Diamond

SatelliteGuys Pro
May 3, 2004
2,596
6
Examine the transponders on each tuner..set for the 101 sat. Is ther a pattern of missing transponders?

Then try switching the BBCs...the things attached to the tuner input ports. Same thing goes...if the problem moves it is a BBC.

If none of these suggested tests move the problem tuner 2 is fried. No user serviceable parts.

Joe
 

stonecold

SatelliteGuys Pro
Sep 23, 2004
3,487
0
Directv La La Land
Examine the transponders on each tuner..set for the 101 sat. Is ther a pattern of missing transponders?

Then try switching the BBCs...the things attached to the tuner input ports. Same thing goes...if the problem moves it is a BBC.

If none of these suggested tests move the problem tuner 2 is fried. No user serviceable parts.

Joe

Joe there would be no BBCs it is a Tivo box.
 

Joe Diamond

SatelliteGuys Pro
May 3, 2004
2,596
6
Joe there would be no BBCs it is a Tivo box.

Got me...no BBCs...no HD.....old TIVO....hmmmmmmm fried #2 tuner!

Another example of how hard it is to be smart!

Good catch!

How about the old reset & force reboot trick?............unplug it for a few minutes and restart.

Joe
 
Last edited:

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,087
18
Binghamton, NY
It's been related on the TiVo Forum that the tuner 2 video output can interfere with the sat input. This happens on the HDVR2 models.
 

Joe Diamond

SatelliteGuys Pro
May 3, 2004
2,596
6
It's been related on the TiVo Forum that the tuner 2 video output can interfere with the sat input. This happens on the HDVR2 models.

He reports an old DVR....but you could be right for another reason...the composite output could be the problem...(do old TIVOS have a coax output?..can't remember)...anyhow trying an alternative output should be tried.

Good one about the tuner #2 issue...I'll put that in the tool box.

Joe
 

steecoe

SatelliteGuys Pro
Sep 7, 2008
218
5
It's been related on the TiVo Forum that the tuner 2 video output can interfere with the sat input. This happens on the HDVR2 models.
Interesting, at first it doesn't sound logical...What would be going on? A loose connector?
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top