Seek and record timers stopped working: sports (1 Viewer)

splat10

Thread Starter
SatelliteGuys Family
Dec 23, 2003
110
1
All my seek and record timers for sports teams suddenly stopped working this week. They worked fine since I got my hopper with sling (currently on build s542 nebd) a couple years ago. They are set-up as BRUINS AT and AT BRUINS for example.

If I do a search for BRUINS I get no results. If I search for NHL I get some shows but no games at all on nbcsn or my rsn. Same for some basketball games I tried. Seems ties to sports mainly as I searched some shows that came up ok. The sports show up fine in my guide and fit the format of my timer still

I've rebooted the hopper with no luck, I've recreated the timers with no results, and it applies to both seek and record timers and search function

Ideas?
 

RobMeyer1

SatelliteGuys Guru
Pub Member / Supporter
Lifetime Supporter
Jan 13, 2006
136
25
Santa Fe, NM
Yesterday I noticed that the search function on my HWS, software version S542 updated 12/14/2016, could not find anything in the guide--not even the program I was watching! It could only find DVR (including EHD's) and On Demand programs. I tried rebooting, then contacted Dish, but no solution was found. They had me put the receiver in standby for 1/2 hour and triggered a guide update, but that didn't work either.

They wanted me to do the update to the new Carbon UI, but I didn't want to do that due to EHD problems H3 users have reported on this site. I prefer to wait to update as long as possible and let others find any problems. I haven't had search problems in recent months, so maybe S542 broke the search function.

I suggest you report your problem to Dish so that they are at least aware of the issue you are having.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top