Server Connection Failed – Video On Demand Doesn’t Work

L

LieutenantColumbo

Thread Starter
New Member
Jul 3, 2018
2
6
Washington, PA
My video on demand has not been working for +1 month. I get the Attention 145 popup with Specific Error Code 76 or 77.

Additionally, I can't access the Hopper Arcade either, it tells me I have no Internet connection, but I do.

Furthermore, using Dish Anywhere has been a nightmare since the beginning of April. I couldn't use it at all for a month but then was able to do so from my mother-in-law's house. However, I still could not access it from my own home. After many, many hours I discovered that if I disconnected a device from my home network, and then connected it to my phone's hotpot, I could get it to work after then reconnecting to my home Wi-Fi. This only lasts from 1 hour to 1 week.

I have noticed that in my network details, everything is fine except the "Server Connection" says "Failed." I believe that has been the case for months (I have a photo of the screen dating 05/15/18 and I believe it was like that even before then (beginning of 04/18 I believe).

Currently the Internet connection is through a Dish HIC (Hopper Internet Connector). I changed it from the HIC to wireless, same issue (actually tried our Verizon router wireless, and our Google Wi-Fi). Same problem. Then I hardwired it to the straight to the Verizon router. Same problem. Then I hardwired it to the Google Wi-Fi. Same problem. And yes, the HIC was physically powered off, and the WIFI’s were disabled by entering wrong passwords three times and I made sure only the connection I wanted to test was active.

We can access Netflix through Dish with no problems. We can also use it on our TV as well. YouTube and the Weather Channel also work on the Hopper & Joeys (both require Internet access). Amazon Fire TV has no problems with the Internet. I have various iPhones, iPads, Fire Tablets, Laptops, PC's, Android tablets, ADT Pulse Systems, and other devices all connected to the Internet with no issues (Verizon FIOS 150 upload / 150 download).

They did replace my Hopper3 shortly after my initial install in 02/18 because the original hard drive was banging so loud nobody could sleep in the same room with it. And all the trouble occurred after that, but i think it has more to do with flaws in the updates (ran the update again today, and still the same problems).

Other changes tried:
Bridging - turned off and then on again.
Joey – connected to Google Wi-Fi (router behind the Verizon Fios Quantum Gateway) via ethernet instead of Coax.
Joey – connected to Verizon Fios Quantum Gateway
Verizon – called Verizon and had them verify that the Hopper3 and Joeys connected to the Internet when they were connected with Ethernet.

It is frustrating because the kids are out of school and it seems like less and less works with the Dish. I am at my wits end with this since I just signed a two year agreement 02/18 and nothing works right.
 
  • Like
Reactions: HipKat and navychop
D

DishSubLA

SatelliteGuys Master
Apr 9, 2006
5,441
1,402
The problem could be the box it self--agian. Perhaps RMA the box and try again. Dish had to send me three 721 STB's over two weeks until I got a 721 that operated as advertised with all features functioning like the 721 they were obligated to replace.

My point is, unfortunately. with Dish--and even with TiVo--it seems far too often that the FIRST RMA is NEVER the charm; it is the second or even 3rd (heck, even 4th) RMA is the charm. Now, I recall that the first RMA for a few of the family who also have Dish NOT being satisfactory. Yep, it took at least two RMA's to get a box that worked as it was supposed to.

On top of that, my brother went through a NIGHTMARE RMA with the 612 they sent to replace his old QPSK box. Between sending techs--who did some changes, but that was NOT the problem) and multiple RMA's, it was like the 4th or 5th RMA (and he did have to fight for the RMA's) before he got one that worked. He was almost ready to leave Dish, but get got a good rep and they sent him the charm RMA, and it has worked well for years. Life should never have to be this hard.
 
L

LieutenantColumbo

Thread Starter
New Member
Jul 3, 2018
2
6
Washington, PA
I solved my issue:

I connected my Hopper3 to the Internet using my ATT Iphone as a hotspot. I had to pay +$21 to add this service, but I can cancel in a month and it seemed the easiest way to troubleshoot the problem. After doing so, my network details no longer showed "Failed" for the Server Connection. Also my Video on Demand worked with this connection. As a result, I knew the problem was my ISP.

So I got with Verizon and explained why they were the problem. They did a hard reset on my router (erased all settings), reset their ONT (Optical Network Terminal), and assigned a new IP address. After that my Dish can now access VOD, Hopper Arcade, etc. Verizon said that this was a very rare issue.

Hopefully this can help somebody else who is having similar problems.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,540
19,791
Northern VA
WONDERFUL first post in this thread, and GREAT post of final resolution.

I personally may have future use for this information.


Sent from my iPhone using the SatelliteGuys app!
 
  • Like
Reactions: Foxbat and HipKat
eddie willers

eddie willers

SatelliteGuys Pro
Sep 15, 2003
1,229
1,148
Braselton, Ga.
I solved my issue:

I connected my Hopper3 to the Internet using my ATT Iphone as a hotspot. I had to pay +$21 to add this service, but I can cancel in a month and it seemed the easiest way to troubleshoot the problem. After doing so, my network details no longer showed "Failed" for the Server Connection. Also my Video on Demand worked with this connection. As a result, I knew the problem was my ISP.

So I got with Verizon and explained why they were the problem. They did a hard reset on my router (erased all settings), reset their ONT (Optical Network Terminal), and assigned a new IP address. After that my Dish can now access VOD, Hopper Arcade, etc. Verizon said that this was a very rare issue.

Hopefully this can help somebody else who is having similar problems.
I knew that!

:biggrin
 

Similar threads

J
Replies
6
Views
2K
TheKrell
TheKrell
ronfelder
Replies
4
Views
1K
ronfelder
ronfelder
rockinm
Replies
12
Views
2K
RVD420
R
cpdretired
Replies
5
Views
7K
werdztif85
W

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top