SL5 system signal issues

B

Bigjash

Thread Starter
Member
Original poster
Aug 29, 2021
5
2
Virginia
Hey there! Long-time listener, first-time caller.

For about a year, I have been struggling with signal issues on my system. Since I mostly use it for NFL Ticket, I haven’t spent much time troubleshooting it. But now, I am “ready for some football”. Well, not really.

System Deets
*SL5 dish with 4 port LNB.
*4 wires from dish to multi port.
*Two HR24/500 dual-tuner receivers hooked up to the outputs using B-band converters.

A year ago, I lost HD version of my locals. At that point, I gave up until a couple weeks ago.

My first step was to replace my multi-switch. Nope.
Re-peaked dish. Nope.
LOS is good. Actually cut down an adjacent tree that was kinda in the way. It was dead anyhow. Nope.

On receiver #1, I have good signal on all transponders, except 101 which is ZERO.
On receiver #2, I have no signal on any transponders. If I remove the b-band converters, I only get 99a, 119 and 103.

Next step I am thinking is a new LNB, but wondered if there were any other steps I could try.

Is it possible that I am not centered on 101?
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
32,164
16,704
Cheshire CT
:welcome to Satelliteguys Bigjash!
It could be a bad lnb or you could be out of alignment.
 
B

Bigjash

Thread Starter
Member
Original poster
Aug 29, 2021
5
2
Virginia
:welcome to Satelliteguys Bigjash!
It could be a bad lnb or you could be out of alignment.
Thanks for the welcome Raoul!

Using the old FaceTime trick, I swung that bad boy all over the sky azimuth-wise and got bupkis, except for the position it has been in. Given the elevation difference between 101 and 119 (roughly 10 degrees), I feel positive I’m on 101. If I weren’t on 101, I wouldn’t expect to see all other satellites this well.

I also switched the 99/101 and 103/119 inputs to the multi-switch, still had the same status.

Gonna keep troubleshooting…
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
32,164
16,704
Cheshire CT
I would swap out the old lnb for a swm type, and get the 3swm, not 5swm. Also get a power inserter and swm splitter. It will allow for a cleaner install.
 
  • Like
Reactions: Jimbo
B

Bigjash

Thread Starter
Member
Original poster
Aug 29, 2021
5
2
Virginia
I borrowed this from a friend as my next step. In order to feed 4 outputs, do I need an 8-way splitter or can I place the power inserter in between an IRD and the splitter?

IMG 0506 1
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
32,164
16,704
Cheshire CT
That's a swm lnb, so you need a swm splitter and power inserter. A 4 way is enough, one cable to each receiver/dvr. No b-band converter is needed. The power inserter must be on the leg of the splitter with the power passing port and it can be inline.
 
  • Like
Reactions: Jimbo
B

Bigjash

Thread Starter
Member
Original poster
Aug 29, 2021
5
2
Virginia
That's a swm lnb, so you need a swm splitter and power inserter. A 4 way is enough, one cable to each receiver/dvr. No b-band converter is needed. The power inserter must be on the leg of the splitter with the power passing port and it can be inline.
Cheers Raoul! Some google-fu could have got me that so I appreciate the input from the experts ;)

Once I get a splitter and PI, I'll let everyone know how it goes.

Fingers crossed before NFL Week 1.
 
  • Like
Reactions: Jimbo and raoul5788
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
32,164
16,704
Cheshire CT
Cheers Raoul! Some google-fu could have got me that so I appreciate the input from the experts ;)

Once I get a splitter and PI, I'll let everyone know how it goes.

Fingers crossed before NFL Week 1.
Glad to be of assistance. BTW, my name is Chip.
 
B

Bigjash

Thread Starter
Member
Original poster
Aug 29, 2021
5
2
Virginia
So as to not ghost this thread, here is an update.

After not monkeying with this for a week, I finally got all the bits (3SWM LNB, splitter and PI) to troubleshoot some more. Surprisingly, when I turned on my TV to start working on it, one receiver now had all the satellites and was working perfectly. The other one was still kaput.

Bottom line: the 3SWM LNB, Splitter and PI did the trick. The SWM5 LNB must have given up the ghost after 10+ years.

Thanks everyone for your input and suggestions, especially Chip. ;)

Here is a pic of the new install. Now I have 3 spare runs to my antenna. IMG 2997D
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
32,164
16,704
Cheshire CT
So as to not ghost this thread, here is an update.

After not monkeying with this for a week, I finally got all the bits (3SWM LNB, splitter and PI) to troubleshoot some more. Surprisingly, when I turned on my TV to start working on it, one receiver now had all the satellites and was working perfectly. The other one was still kaput.

Bottom line: the 3SWM LNB, Splitter and PI did the trick. The SWM5 LNB must have given up the ghost after 10+ years.

Thanks everyone for your input and suggestions, especially Chip. ;)

Here is a pic of the new install. Now I have 3 spare runs to my antenna. View attachment 153636
Glad to help, that's what we are here for.
 
  • Like
Reactions: Bigjash
P

prop

SatelliteGuys Family
Jan 8, 2009
106
7
mexico
hey chip maybe you can help me also.i`m trying to install new dish for a friend and having a hell of a time.let me explain.it`s a new dish and swm 3 lnb from solid signal and i`m using a tarcker lite meter.i can`t get a signal no matter what i try ,different lnbs different location and many hours of searching. i even took the dish to my house and tried it on my mount with my receiver and still can`t get it . i have a slimline dish at my house with 3lnb swm, i swapped out the dish and used my lnb ,nothing.i then noticed that the lnb arm is about 3/4 of an inch longer then the arm on my dish and the dish itself is slightly bigger in width and height, i`m thinking this is the problem and the focal point has to be different.my dish has slimline printed on it the new one does not.got any ideas?thanks for any help
 

Similar threads

raoul5788
Replies
9
Views
417
raoul5788
raoul5788
S
Replies
19
Views
520
John2021
John2021
D
Replies
1
Views
520
raoul5788
raoul5788
H
Replies
9
Views
1K
texasbrit
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • Bigjash
Top