Slow Response When Pressing Guide - HR34 (1 Viewer)

Status
Please reply by conversation.

gigahurtz

Thread Starter
SatelliteGuys Pro
Dec 16, 2006
294
0
I have a new installation (installed yesterday) including an HR34. So far, I love the receiver and I'm really enjoying DirecTV. The one biggest complaint I have is the slow response when pressing guide. It's not all the time, but it's more often than not. Sometimes the delay could be anywhere from 3 seconds to 10 seconds. I have cleared NVRAM and that helped for a short while, but then the problem came right back.

Any ideas what could be causing this? Is this something that will get better over time or even with the new HD GUI? :confused:
 

gigahurtz

Thread Starter
SatelliteGuys Pro
Dec 16, 2006
294
0
One thing I have noticed, which is a bit strange, is that if I hit the exit button before I hit guide it will come up almost instantly. If I don't hit exit it usually lags.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,107
13,809
Cheshire CT
Response times are better with the new gui.
 

gigahurtz

Thread Starter
SatelliteGuys Pro
Dec 16, 2006
294
0
I've tried the following:

NVRAM clear - go to channel 1 and once page is loaded, press red red blue blue yellow green.

Remote Model ID trick - press and hold mute and press select at same time until green light on the remote flashes twice. Then press 9 6 3 and green light flashes twice again. Then press channel down button and green light flashe twice again. Apparently this disables the model ID from being sent to receiver for verification.

I saw a little improvement but the issue prevailed. Now, I've noticed the issue has gotten much better. I haven't noticed it all afternoon and evening.

Not sure what has happened. I do notice anytime I press exit before pressing guide the problem is completely eliminated (when I was having the issues before). I do not need to do this anymore and haven't had the issue.
 

BrettStah

SatelliteGuys Family
Jan 23, 2004
87
0
It often takes 24 hours or so for a newly hooked up receiver to download the guide, index it, etc.
 

gigahurtz

Thread Starter
SatelliteGuys Pro
Dec 16, 2006
294
0
It's not been well over 24 hours and the problem continues. It's intermittent, sometimes it's really bad and sometimes it's not. I would assume it's a software issue with the HR34. If I press exit before pressing guide, it comes up instantly every time.

I'm hoping the new HD GUI will resolve this issue.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top