Software update fries Hopper3? (1 Viewer)

Register Today to see less ads! It's Free!

Susied

Member
Jun 22, 2017
13
2
Texas
So, June 11, software update J206

Hopper started acting up, when I hit “pause”, it stays on ’live’, no rewind ability, always in ‘live’ mode.
Other things were happening as well, but these things have happened in the past. I swear, a few months ago, advanced technical reset my hopper to an earlier software version and it worked fine. Tonight, I call talked to a woman and she tells me the Hopper is fried and they’ll have to send me a new one. I asked if she could reset it to an earlier version and she said it wasn’t possible.
I asked to be transferred to advanced technical and she refused to transfer me. I don’t want to lose all my recordings if it’s unnecessary! I have a LOT I don’t want lost!
I’m not going to bash this person, but I will say, there were problems at her house. Im not sure she was up to doing her job This evening.
Does anyone know what the issue could be? Is it really fried? Should I call back and hope for a better technician?
And, I don’t want to wait 4 days for a new receiver, I know that’s kind of childish sounding, but hey, this call just didnt satisfy me at all. I don’t feel all was done that could be done, the family was quarreling, the dogs out of control, and it was just bizarre.
can a software update really fry a Hopper?

Thanks
 
  • Sad
Reactions: TheKrell
Register Today to see less ads! It's Free!

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,465
26,188
Fairfax, VA
So, June 11, software update J206

Hopper started acting up, when I hit “pause”, it stays on ’live’, no rewind ability, always in ‘live’ mode.
I know I manually updated to H205, and that was rolled back to H201 overnight. I don't remember seeing such a rollback before. I am now on H206.

That said, I've seen what you describe on my Joey which IIRC has J206. It happens not that frequently and has for many different versions of the software going back for many months. I've noticed it usually in the wee hours of the morning, and a reboot of the Joey fixes it. In the extremely rare cases that it doesn't, a reboot of the Hopper does.
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,937
6,620
North Central Ohio
I know I manually updated to H205, and that was rolled back to H201 overnight. I don't remember seeing such a rollback before. I am now on H206.
H2xx versions are HWS (Hopper 2) software. Hopper 3 versions are H3xx. I am sure you knew that, but I thought I should clarify.

So, June 11, software update J206

Hopper started acting up, when I hit “pause”, it stays on ’live’, no rewind ability, always in ‘live’ mode.
What happens when you try to play your recordings? Do they:
  • play normally (full DVR functionality)?
  • still play, but no ability to pause, rewind, etc.?
  • only show a black screen, or an error message, or otherwise just won't play at all?
What you describe sounds like what started happening to my Wally last year. Any attempt to use any of the DVR functions (pause, rewind, etc.) would result in a pop-up message in the lower-right corner of the screen, saying "[function] not available for this program." With the Wally, all of my recordings were already on an external hard drive, so I figured there would be no harm in letting Dish replace the Wally with another one. Big mistake! With the old Wally, the recordings were still playable, just with no ability to skip forward, pause, etc. After switching to the new Wally, every recording (even ones that I knew for sure were working before the swap) would only give me a black screen. There was no way I could get them to play properly, or at all. So, I lost everything!
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top