Some Avatars won't display

Status
Not open for further replies.
lfp302

lfp302

Thread Starter
SatelliteGuys Pro
Original poster
Lifetime Supporter
May 28, 2012
754
359
Colorado
Why would some members' Avatars work fine, and others only display as the "x-in a box" image place holder?

Right-clicking on the x and selecting "show picture" only returns the placeholder.

For example, Scott G, KE4EST, Neutron display fine, but Foxbat, navychop, dfergie won't.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
55,723
21,452
Northern VA
Mine is animated, if that helps.
 
lfp302

lfp302

Thread Starter
SatelliteGuys Pro
Original poster
Lifetime Supporter
May 28, 2012
754
359
Colorado
That may be the key right there.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
66,031
19,845
Rohnert Park, CA
But Foxbat isn’t animated. BTW, I see all of their avatars...
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,561
6,811
EM75xb
Same here. Am seeing all avatars.
Try clearing your cache and cookies for SatelliteGuys.
 
  • Like
Reactions: Foxbat
lfp302

lfp302

Thread Starter
SatelliteGuys Pro
Original poster
Lifetime Supporter
May 28, 2012
754
359
Colorado
It's IE 11 browser problem.

Cleared cache and cookies, restarted, etc, problem persited. (On IE 11)

Tried Firefox and everything's fine.

Best to stay with Firefox.
 
  • Like
Reactions: Magic Static and TheKrell
Status
Not open for further replies.

Similar threads

Scott Greczkowski
    • Like
Replies
1
Views
517
TheKrell
TheKrell
charlesrshell
Replies
11
Views
715
CLASSICDIRECTV
CLASSICDIRECTV
Radioguy41
Replies
7
Views
708
Foxbat
Foxbat
FTA4PA
Replies
3
Views
1K
FTA4PA
FTA4PA
raoul5788
Replies
18
Views
777
stardust3
stardust3
Top