Issue with Satelliteguys App?

Discussion in 'SatelliteGuys Support Center' started by Neutron, Apr 17, 2018.

  1. Neutron

    Neutron Topic Starter Founding Supporter
    Supporting Founder

    Joined:
    Nov 7, 2003
    Posts:
    18,079
    Likes Received:
    661
    Location:
    Texas
    I was using the app on my iPad and all of a sudden it logged me off. It will not let me log back in saying there's an issue with the forum, yet I can log in via the desktop just fine.
     
  2. Scott Greczkowski

    Scott Greczkowski Scanning the Skies!
    Staff Member HERE TO HELP YOU!

    Joined:
    Sep 7, 2003
    Posts:
    95,699
    Likes Received:
    10,132
    Location:
    Newington, Connecticut
    Working fine here. No changes here. (Posted from the app)

    Try force closing it. Or reinstalling.
     
  3. navychop

    navychop Member of the Month - July 2014!
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Jul 20, 2005
    Posts:
    43,974
    Likes Received:
    9,130
    Location:
    Northern VA
    I can only connect to my MBR HWS which is on 243 now, using DA on the iPhone.

    I can no longer get an Internet connection to the LR HWS, which is on 242.

    Another “feature” of 243?
     
  4. Neutron

    Neutron Topic Starter Founding Supporter
    Supporting Founder

    Joined:
    Nov 7, 2003
    Posts:
    18,079
    Likes Received:
    661
    Location:
    Texas
    Weird. I’m back in now. Thank you Scott!
     
  5. Foxbat

    Foxbat Addicted to new HW
    Supporting Founder Lifetime Supporter

    Joined:
    Nov 25, 2003
    Posts:
    11,043
    Likes Received:
    3,053
    Location:
    Michiana
    I recently posted an image in the 2017 Taxes thread using the App on iOS and it won’t let me view the image, saying it’s locked?????

    Edit, it's no better on the website, it shows as an attachment that I don't have permission to view???
     
    #5 Foxbat, Apr 17, 2018
    Last edited: Apr 17, 2018

***

Separate names with a comma.

More...