Some OTA Channels Show No Signal

11555h

SatelliteGuys Family
Original poster
Feb 25, 2021
48
45
Southern Michigan
I have an outside antenna that comes in to my Hopper and have generally always been able to get reception on several channels. The last couple of day it has shown "no signal" on two of the seven channels we watch. This happens all day and night. The TV in the bedroom which is not on Dish receives these channels just fine. Any ideas what to check? I know I have a Dish OTA adapter that was installed about 2 years ago. I have not checked the connections yet. I live in southern Michigan and the weather people on tv have been talking about the smoke from the Canadian wild fires overhead. Would that possibly affect reception on only two channels? Just looking for some ideas. Thanks in advance for any advice.
 
I have an outside antenna that comes in to my Hopper and have generally always been able to get reception on several channels. The last couple of day it has shown "no signal" on two of the seven channels we watch. This happens all day and night. The TV in the bedroom which is not on Dish receives these channels just fine. Any ideas what to check? I know I have a Dish OTA adapter that was installed about 2 years ago. I have not checked the connections yet. I live in southern Michigan and the weather people on tv have been talking about the smoke from the Canadian wild fires overhead. Would that possibly affect reception on only two channels? Just looking for some ideas. Thanks in advance for any advice.

I would take the antenna coax off of the Hopper and connect it directly to the TV and do a scan on the TV to see if it gets those channels or not. Those two stations could be having some technical issues.

Also, this time of year with new growth on trees can sometimes bring into play interference which you didn't have last year. You can also check all the connections on the coax and OTA adapter, loosen and re-tighten them.
 
I did check the connections on the antenna cable and they were all pretty tight except for the one on the adapter that the antenna wire connects to. Pretty tight, but could turn it about1/2 turn. Leaves are still on the trees. TV said the smoke from the wildfires was going to get out of our area later today and tonight. I did a rescan a little while ago and one of the two channels I couldn't get I was able to get and it showed almost 100%. I'll rescan it again tomorrow and see if the other channel comes in when the effects of the wild fire smoke is gone completely. Side note, we don't see any smoke but the sunrises and sunsets are very brilliant due to the smoke particles in the air at high altitude.
 
I rescanned this morning and got all of my channels back. TV said the smoke in the upper atmosphere would be gone last night from over us. Can't believe tightening one connection was the problem. Can't believe wildfire smoke over us that you can't see was the problem, but I guess I don't care. Got all of my channels back.
 

Hopper + only shows AndroidTV on screen

Hopper Plus MultiView