Sound sync issues (not the >1sec issue)

S

slffl

Thread Starter
SatelliteGuys Guru
Nov 18, 2003
124
0
I've noticed during a few movies, on HBO I think, that the sound is out of sync by like half a second. It's not too noticable unless someone says something quick and short, but it is distracting. This is different from the issue where the sound would be WAY out of sync, I've had this too, but this is a very small sync problem. I searched but couldn't find if anyone else is having this issue. Has anyone seen this before?

I've tried changing channels, rebooting.
 
B

bestspartan

Active SatelliteGuys Member
Oct 16, 2003
21
0
I've noticed this also. I can't tell if I'm "looking" for it, therefor it is there ....or if it really is there? I've noticed it since day one (Dec.)
 
DarrellP

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
It's not just Voom, it's digital TV period. I see it on Dish, OTA, Voom & DVD's.
 
S

slffl

Thread Starter
SatelliteGuys Guru
Nov 18, 2003
124
0
DarrellP said:
It's not just Voom, it's digital TV period. I see it on Dish, OTA, Voom & DVD's.

Hmm, well I've had all of those and never noticed it until I got VOOM.
 
DarrellP

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
I'm surprised you never saw it on Dish, almost every channel was off to some degree or other. OTA digital seems like it's off most of the time, it really drives me crazy. It's not off by a large degree just enough to be noticeable, but most people don't seem to notice.
 

Similar threads

MR CORVETTE
Replies
0
Views
782
MR CORVETTE
MR CORVETTE
C
Replies
4
Views
1K
cameron119
C
dosborn278
Replies
5
Views
1K
dosborn278
dosborn278
GLBorchert
Replies
7
Views
2K
GLBorchert
GLBorchert
J
Replies
9
Views
1K
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top