Summary of 811 problems? (1 Viewer)

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
my concise list (and others)

1) Failure of the * Recall button working when viewing a remapped OTA DTV signal

2) Questionable implementation of TosLink

3) Dark picture most noted on S-Video and Composite, but also seen on DVI and Component

4) Very low quality when viewing OTA analog; Jittery and tearing picture; See 10) below.

5) Slow acquisition of program guide info just a few hours out; non-existent two day guide.

6) Slow acquisition of Picture in Guide feature

7) Blinking closed captions on the s-video and RCA video outputs ( some channels). Closed captioning not working via the component and DVI outputs for CBSHD and NBCHD.

8) The number of channels in your favorites is still limited vs. unlimited which is documented as a feature

9) Stations that 6000+8VSB pulled in without a problem won't lock on the 811.

10) The quality of analog/NTSC OTA stations looks like it's a streamed internet show, looks almost like it's only 15FPS vs. 30FPS.

11) When the 8VSB section has a problem tuning in a ATSC OTA station it just removes the station from the list of stations and you have to go back and re-add it.

12) OTA channel mapping problem on some channels. I have channel 57 mapped to channel 4. It works fine when I add the channel with "Add DTV" button. But when I try to view it, it loses the mapping. It worked before on the 6000 and earlier software versions of the 811.

13) The guide gets shuffled showing the wrong programming.

14) Occasional software reset when changing channels.

15) First time used each day the satellite signal has been lost and a check switch is required to get things working again.

16) Sound loss, when going from SD to HD, changing channels will get the sound back most of the time.

17) Paid for channels, sometimes go to red, clicking on them, makes them come back.

18) The upconversion of the back panel video leaves much to be desired. Same problem seen as with analog OTA.

19) When using a VCR TIMER the tuner does not work, you only get a blank screen. (But the BANNER does get recorded!)

20) Audio sync corrected by resetting

21) Open TV not active yet

22) 811 freezes up, perhaps related to guide surfing.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,138
16,907
Newington, CT
I don't have a 811 so I don't know what and what is not wrong with it.

Ask me about 921 bugs and I can talk your ear off. :)

Just telling it like it is. :D
 

Nicu

SatelliteGuys Family
Dec 3, 2003
58
0
I have all 6 problems listed above +

7. Blinking closed captions on the s-video and RCA video outputs ( some channels). Closed captioning not working via the component and DVI outputs for CBSHD and NBCHD.

Nicu
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,491
4,087
Dripping Springs, TX
While I don't have an now 811 (I did have one for two weeks) I had these bugs and I don't see mention of them being fixed, if incorrect let me know and I'll edit:


8 - The number of channels in your favorites is still limited vs. unlimited which is documented as a feature

9 - Stations that 6000+8VSB pulled in without a problem won't lock on the 811.

10 - The quality of analog/NTSC OTA stations looks like it's a streamed internet show, looks almost like it's only 15FPS vs. 30FPS.

11 - When the 8VSB section has a problem tuning in a ATSC OTA station it just removes the station from the list of stations and you have to go back and readd it.
 

markusian

SatelliteGuys Pro
Sep 7, 2003
174
0
I can add:

12. OTA channel mapping problem on some channels. I have channel 57 mapped to channel 4. It works fine when I add the channel with "Add DTV" button. But when I try to view it, it loses the mapping. It worked before on the 6000 and earlier software versions of the 811.

13. The guide gets shuffled showing the wrong programming.

14. Occasional software reset when changing channels.
 

sprintcarcrazy

SatelliteGuys Pro
Supporting Founder
Dec 18, 2003
820
0
Sound loss, when going from SD to HD, changing channels will get the sound back most of the time.

Dark picture problem on S-Video, not all 811's. My first 811, I thought was having an issue with the DVI-Out, 2nd 811 still not working correctly on a JVC LT 26Wx84. Now I am exchanging the TV as it's not a setting, nor a cable. The 1st 811 had good PQ on S Video, replacement 811 is so dark you can't hardly see the picture, so I am keeping the original 811 and sending the replacement back.


After watching digital OTA station for couple of hours and try switching back, aquiring sat signal for 15-20 seconds before guide or picture returns and some times, locks up and you have to unplug the unit which can cause loss of modified remote channel.

Occaisional lockup when changing channels, requires hard reset.

Paid for channels, sometimes go to red, clicking on them, makes them come back.
 

John Quaglino

Well-Known SatelliteGuys Member
Sep 9, 2003
30
0
Add to #10

The upconversion of the back panel video leaves much to be desired. I see the same problem as with analog OTA.
 

RJS

SatelliteGuys Family
Oct 1, 2003
107
0
Hazel Green, WI
I don't think the quality of the SD picture is as good as I was getting with my 508. It's like it's too soft or not quite focused. HD is great!
 

Alan Gordon

SatelliteGuys Pro
Oct 20, 2003
569
0
Dawson, GA
Scott Greczkowski said:
I don't have a 811 so I don't know what and what is not wrong with it.

Ask me about 921 bugs and I can talk your ear off. :)

Just telling it like it is. :D


I would be interested in hearing/reading a side by side "bug" comparison list of the 811 and 921. I still would like to switch to Dish, but I'm curious as to whether or not paying the extra (if Dish does discounts on the 921 for new subscribers) for the 921 would be a smart idea, or if it would be a better idea spending the extra money on a D-VHS player.


~Alan
 

KyDave

Supporting Founder
Supporting Founder
Dec 3, 2003
675
7
Kentucky
When using a VCR TIMER the tuner does not work, you only get a blank screen. (But the BANNER does get recorded!)
 

Petemc11

SatelliteGuys Family
Dec 2, 2003
106
0
Scott,you should get a 811 so you can relate to us, and relate the problems with it to E*.Just my opinion :rolleyes:
 

bclarke68

Member
Nov 11, 2003
11
0
I would agree with the list and add:

10a) The quality of any SD stations looks like it's a streamed internet show, looks almost like it's only 15FPS vs. 30FPS , this is really apparent when you have to strech the video to fill a Wide Screen TV.

I have to do a check switch almost every day, the 811 will pop up with a message forcing you to do a check switch randomly when changing channels.

This is my 2nd 811 as the first one was replaced because it was bad out of the box and could only tune the 110 Sat.

The 2 301s on the same switch work fine.

I did try 1 of the 301 receivers on the WideScreen Tv to compare and it has pretty poor quality picture too but not as bad as the 811. The 301s look pretty good on a normal 4:3 TV.

HD is very good, an that is all I can say that is good about Dish so far. I am a new sub.
 

jerryez

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
4,382
835
Pensacola,FL
"I did try 1 of the 301 receivers on the WideScreen Tv to compare and it has pretty poor quality picture too but not as bad as the 811. The 301s look pretty good on a normal 4:3 TV."

The stretched SD picture on the HD output (component cables) will never look as good as the SD picture on the SD output (S-video). Upgrading the SD picture to 1080i, just does not do good. Watch the SD programs on the composite output and let us know, if you think it is as good as the 301.
 

Mark_AR

Supporting Founder
Supporting Founder
Nov 17, 2003
1,448
0
North Arkansas
Here is a neat little bug I found this morning.

Browsing the GUIDE and all of a sudden the screen froze. No navigating seemed to help.

Pressed POWER off on remote. The little blue light went out. The screen still was froze on the guide I was viewing.

OK this is weird. Power ON...blue light on, still frozen on guide display. Did this off-on-off-on cycle several times just to watch the pretty blue light blink on and off while the guide remains frozen on the screen.

Got up off the couch and tapped the power button, blue light went out, but guide remained on TV. Tapped it again, light came on, guide remained.

Thinking my TV was froze, I selected a different source, DVD and it switched and played DVD fine, switched back to 811 and guide was still present with power light off.

Did a HARD RESET :hammer: by holding power button for 5 seconds. Rebooted system and it works fine now.

Just seemed strange for the power indicator to be active with the rest of the system hung.

======
Mark's Law: If you can't fix it, use a bigger hammer!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top