SW64 question (1 Viewer)

tcj2001

Thread Starter
Well-Known SatelliteGuys Member
Dec 3, 2003
27
0
will sw64 work properly if I connect dual output of 119's LNB to switch 1a and 1b and dual output of 148's lnb to switch 2a and 2b.

The problem is I dont get all channel from 119, some of them says signal lost, I have strong singal from 119.
 

styxfix

Supporting Founder
Supporting Founder
Oct 7, 2003
628
29
Pacific Coast
A friend of mind as the same problem, but I think for him it's because he using RG59 cable on some of his receivers. He's not having this problem with the receivers that have RG6 cable inc. the cable that connects to the power source. I think he said he the lost the Disc. Science channel and a few others. I haven't done what your proposing, so I have no idea if it would work.
 

gredneck

SatelliteGuys Pro
Dec 25, 2003
154
0
make sure the run from the satellite dish to the switch is uninterupted (ie. one single run no pieces coupled together)
years ago,when I installed my first sw64, halfway to the switch I ran out of cable so I had to piece it together and It acted the same way.
also check the plugs on the cable and the switch for rust especially if the switch is outside.

do the receivers detect the switch?
make sure the inserter is connected to receiver port 1.
If that all checks out run a new line from the switch to the receiver.
and if that doesn't work run a new line from 119 sat. directly to the receiver
and see if that works,
 

chepe

Active SatelliteGuys Member
Apr 4, 2004
15
0
I Will Like To Know If Some One Can Tell Me If I Can Use A 18 X 24 Directv Dish 110 119 101 All Lnbs With Two Input Connection With A Sw64 Multiswitch To Get Both Dishnetwork With A Dishnetwork Receiver Of Course Programs From 119 And 110 And Directv Programs With A Directv Receiver Of Acourse From 101 And 119?

Thanks For You Cooperation,if You Need Help Just Let Me Know
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top