Switch box undetected, signal loss, etc.

ChristinaB

New Member
Original poster
Oct 2, 2011
2
0
Portland, Oregon
We have three TVs linked to our Dish 500. My TV has had outtages over the past few months - the other TVs are fine. I check all connections, disconnect/reconnect, pull the SmartCard, unplug receiver, had receiver replaced, check inside/outside connections and threaten the receiver w/very foul language. Nothing works ... except sometimes. For reasons unknown, the signal returns (yes, I've run check switch a zillion plus three times). Sometimes, I get the default satellite, sometimes I get both 110 and 119 or nothing at all. Again, the other TVs aren't affected and I'm not sitting on top of a microwave, using power drills or heavy equipment in my bedroom (my sarcasm is an attempt to keep myself from bashing the receiver with something heavy - a few months of this stuff, and you'll want to hurt machines, too). Any ideas, anyone??? I've called Dish - they want to move the dish to another location. Why? The other TVs are fine and the other household members/home owner will not allow the move. Calling (sadly) Comcast next. Help. The error messages: No switch box detected, fewer satellites detected, complete signal loss and I forget the rest.
 
We have three TVs linked to our Dish 500. My TV has had outtages over the past few months - the other TVs are fine. I check all connections, disconnect/reconnect, pull the SmartCard, unplug receiver, had receiver replaced, check inside/outside connections and threaten the receiver w/very foul language. Nothing works ... except sometimes. For reasons unknown, the signal returns (yes, I've run check switch a zillion plus three times). Sometimes, I get the default satellite, sometimes I get both 110 and 119 or nothing at all. Again, the other TVs aren't affected and I'm not sitting on top of a microwave, using power drills or heavy equipment in my bedroom (my sarcasm is an attempt to keep myself from bashing the receiver with something heavy - a few months of this stuff, and you'll want to hurt machines, too). Any ideas, anyone??? I've called Dish - they want to move the dish to another location. Why? The other TVs are fine and the other household members/home owner will not allow the move. Calling (sadly) Comcast next. Help. The error messages: No switch box detected, fewer satellites detected, complete signal loss and I forget the rest.

Hi ChristinaB and :welcometo Sat Guys. I am sorry you are having a problem with just the TV in your bedroom but it does sound like the receiver is not connecting to the satellite dish properly. The intermittent problem you are having will only get worse over time. You should not need to move the dish to resolve this as the other TV are not having an issue. Please send a PM with your account information and I will see if I can get a tech to go out and resolve your issue with out moving the system. Thank you!
 
What type of recs, lnbs and switch are you using?

It's odd that their first suggestion is to move the dish.
Did they want you to move the rec that is having issues to one of the other rooms to see if the problem followed it?
That is the quickest way to determine if the rec is the problem or the feed to that room.
 
What type of recs, lnbs and switch are you using?

It's odd that their first suggestion is to move the dish.
Did they want you to move the rec that is having issues to one of the other rooms to see if the problem followed it?
That is the quickest way to determine if the rec is the problem or the feed to that room.

TimberWolf -- apologies for the late reply. I didn't know that I had received any comments. No, to your question re the receiver. It was never mentioned - the focus was on moving the dish. Both repairmen said there were new regulations and they would get in trouble if they didn't move it to a specific location and drill more holes in the roof. That's not acceptable. I will attempt to use another receiver (we all have different versions), but I'm almost certain that it's a bad receiver or bad connection between the receiver and satellite. I had a signal for almost a week, but lost it yesterday. Nothing ... not even the default satellite.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts