Third dead VOOM Box and other problems

jnardone

jnardone

Thread Starter
SatelliteGuys Pro
Jan 20, 2004
376
0
Hi:
I am getting fed up with the VOOM CSR's. My third VOOM box started acting up last night (wouldn't change channels through guide, skipped large blocks of channels when scrolling, channel numbers on screen didn't match channels displayed). I tried the power button reset and it didn't help so then I tried unplugging the box and re-plugging. When I re-plugged the box is now completely dead - no lights of any kind and no buttons do anything. I called VOOM and they told me that other people were having the same problem and that it was due to new software downloaded last night. The CSR said to wait and that my box (even though it appeared off) would download a fix on its own. When no fix was done overnight I called again this morning and the CSR said nothing about this beng a common problem and that I needed another new box. I think that they do not know what they are doing. I suggested that maybe constantly unplugging and replugging electronic equipment might be causing some of the problems and the CSR said - if its already not working right what harm can come from unplugging and replugging a few times?? I guess that makes sense if you don't care that customers have to wait 5 days or more every time that they need a new box.

I also asked to switch from the purchase to the lease program and the CSR said that it is not allowed at this time. ???

Sincerely,
Joseph Nardone
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
There was a problem yesterday. Ask for a credit if you could not watch any programs. Try again --- you should be able to switch to lease program.
 

Similar threads

LOBO2999
Replies
72
Views
12K
Lobstah
L
S
Replies
5
Views
2K
SystemHalt
S
J
Replies
3
Views
2K
Shawn95GT
Shawn95GT
M
Replies
1
Views
818
ram1220
R

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top