Toshiba Sound Output (HD-A1) (1 Viewer)

mageeks

Thread Starter
Member
May 22, 2005
11
0
Hello Everyone
First time Poster here. Hope I don't goof up. Anyone having any problems with Multi ch output from their new HD player ? I can only get 2ch displayed on the front panel even though I've been to SETUP and picked 5.1 bitstream. I have a HDMI ran to a SONY (DVI input) with a HDMI/DVI adaptor. I have an optical cable ran to a Yamaha receiver. Should I try and change to analog cables instead ? I've already written to Toshiba but won't know anything until next week (I hope !). Any advice from all you pros would be great in the meantime.
As this is a first post, I'm an Irish guy living in Atlanta,got the HD-A1 this morning at Best Buy. I was mostly into DTS/DVD-A/SACD and got lured over to HD about 2 years ago. I'm with DISH on their new 622 DVR. Sorry if this part is corny. I'll keep it short next time. Thank you. Shane.
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
21,495
6,045
NE OH
Welcome to the forum, mageeks!
I am using optical output and I am getting DD 5.1 without any problems.
Make sure that Digital Output SPDIF is set to Bitstream; that the DVD you are playing has DD5.1 sound and also make sure to select DD5.1 it in the Audio settings menu of the disc itself (sometimes it has PCM selected by default).
Good luck!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top