Traxis 6000 HD & diseqc 1.1

ray224000

ray224000

Thread Starter
Balvenie is the way!
Pub Member / Supporter
May 4, 2014
302
108
North Texas
I had bought this box over a year ago. Since then, I have picked up an Amiko Alien 2 and Amiko Nano. The Alien 2 replaced my Traxis as my primary. The reason it was replaced, I could not get the diseqc 1.1 function to work correctly. From the few threads I have ran across, I gather this is an issue (of course I could be wrong). It currently has the current firmware.

I guess the question, for those that have worked with this unit, "is this a common issue?" If ii is, "is there a fix?" I like the little box. I use it on my roof when I have to make adjustments in my setup. I would prefer to use diseqc 1.1 when I am on the roof, so I do not have to disconnect each cable to each lnb individually.

Just in case my setup makes a difference, I am using the following switches:
  • DIGIWAVE SW81 8x1 DiSEqC Multi-Switch
  • Digiwave 4x1 DiSEqC Switch
I have three Ku LNB's connected through the 4x1 switch, which connects to the 8x1 switch. I have 4 other Ku LNB's connected directly to the 8x1 switch. Also all of my LNB's are universal except for two
Titanium PLL-1KS.

By the way, there are no issues using the Alien 2. I recently even tried the Traxis again making sure I was not doing something wrong.

The little machine serves its purpose. I just want to make sure I have a good understanding of its limitations.
 
ray224000

ray224000

Thread Starter
Balvenie is the way!
Pub Member / Supporter
May 4, 2014
302
108
North Texas
I was a little vague with my description. Sorry.

Currently the coax comes directly from the 8x1 switch to the receiver. I have four lnb's that feed directly to the 8x1 switch and three others coming in from the 4x1 switch which connects to the 8x1.

Port 1 is not being used
Port 2 is off for committed and on for uncommitted - LNB 1 off - 2
Port 3 is off for committed and on for uncommitted - LNB 2 off - 3
Port 4 is off for committed and on for uncommitted - LNB 3 off - 4
Port 5 is not being used
Port 6 - 4x1 switch feeds into this port
Port 7 is not being used
Port 8 is off for committed and on for uncommitted - LNB 4 off - 8

Port 6 is on for committed and on for uncommitted

4x1 switch goes in to Port 6

Port one - not being used
Port two - list as B - LNB 5 B - 6
Port three - list as C - LNB 6 C - 6
Port four list as D - LNB 7 D - 6

I hope I did this right!!!!
 
FaT Air

FaT Air

HOA Free Zone
Feb 27, 2010
6,668
914
97W 48N
Looks 'right' to me. So I think you found a 'limitation' in the Traxis 6000.
Q- with only 7 LNBF's why stack another switch, the 4x1, onto the 8x1? Couldn't the 8x1 alone 'do it'?
 
ray224000

ray224000

Thread Starter
Balvenie is the way!
Pub Member / Supporter
May 4, 2014
302
108
North Texas
When I started to experiment with multiple LNB's on the same dish, I was using just a 4x1 switch. I had three on my 1m dish and the fourth from the 76cm. I decided to add more LNB's so I knew I needed the 8x1. I added a second LNB to the 76cm which now brought the total to 5 LNB's. I installed the 8x1 to handle five LNB's.

That is when I discovered the problem. I searched on various forums and recalled some issues with the Traxis but it wasn't definitive. Instead of wasting a lot time, I bought the Amiko Alien 2. It worked right out of the box which convinced me I had it set up correctly. So to reduce the coax, I kept the 4x1 on the 76cm, added a third, and just figured the Traxis had a flaw.

Recently I was looking to add another box in the house so I thought I would revisit the Traxis. Again the results did not change. I even contacted the manufacture. Their response included the latest firmware, which I have. Also, there was noting mentioned about the issue. Of course there was a pitch for the 6100HD.

Since I consider myself a baby in this hobby, I figured there was something I might have missed. If I was right and the unit had a flaw, I was wondering if others had encountered the same. Also, intent was to see if maybe the flaw existed in the 6100 as well. Regardless, this discussion is broadening my understanding of this hobby.
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,348
6,606
EM75xb
As far as I know, they never did get that fixed on the 6000HD. I have no idea about the 6100 though. Have you considered an Amiko Mini HD SE?
 
ray224000

ray224000

Thread Starter
Balvenie is the way!
Pub Member / Supporter
May 4, 2014
302
108
North Texas
The Mini HD is something I was considering. Then the talk on the Amiko 3 started and now I thinking about that one too. I was going to wait to see what people thought about it. Worst case, the Amiko Mini HD would be idea.
 

Similar threads

R
Replies
13
Views
1K
rodo2222
R
Magic Static
Replies
33
Views
4K
KE4EST
KE4EST
Pixl
Replies
5
Views
4K
SatelliteAV
SatelliteAV
V
Replies
4
Views
2K
Babadem
Babadem

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top