Trouble with OTA lately

11555h

SatelliteGuys Family
Original poster
Feb 25, 2021
65
70
Southern Michigan
For the last couple of weeks we keep losing our signal on our OTA channels on the two TV's with Dish, but not the tv not on Dish. I was wondering if any of the Dish apparatus have failures that can cause this intermittent signal loss. It happens on 2 channels facing east but not on 1 that is facing east and in the same general area. I have moved the antenna all around checking the signal strength on the Dish settings and the strength may go from 100 to no signal and then back to 100 within a few seconds. I'm sure the obvious answer could be tree problems which is possible but we have had these trees for many years. Some say solar activity could be a problem too. I'm sure you lose signal at every connection so I guess that is a possibility as well. But is there anything that could go wrong with the Dish system. Thank you, Larry
 
For the last couple of weeks we keep losing our signal on our OTA channels on the two TV's with Dish, but not the tv not on Dish. I was wondering if any of the Dish apparatus have failures that can cause this intermittent signal loss. It happens on 2 channels facing east but not on 1 that is facing east and in the same general area. I have moved the antenna all around checking the signal strength on the Dish settings and the strength may go from 100 to no signal and then back to 100 within a few seconds. I'm sure the obvious answer could be tree problems which is possible but we have had these trees for many years. Some say solar activity could be a problem too. I'm sure you lose signal at every connection so I guess that is a possibility as well. But is there anything that could go wrong with the Dish system. Thank you, Larry
Certain models of the usb adapter are known to overheat and cause issues. So if it's working fine when connected direct to TV then it's probably the usb adapter.
 
Thank you. Two of the three channels I am trying to get come in just fine this morning (but not yesterday) but one of the three doesn't come it at all. They are in the same general location. I'll will hook it direct to the tv when it does it again and see what happens. I hope that will take care of it.
 
Thank you. Two of the three channels I am trying to get come in just fine this morning (but not yesterday) but one of the three doesn't come it at all. They are in the same general location. I'll will hook it direct to the tv when it does it again and see what happens. I hope that will take care of it.
You can buy another ota usb dongle from Solid Signal or Amazon.
 
  • Like
Reactions: charlesrshell
Thank you. Two of the three channels I am trying to get come in just fine this morning (but not yesterday) but one of the three doesn't come it at all. They are in the same general location. I'll will hook it direct to the tv when it does it again and see what happens. I hope that will take care of it.
You may want to post the model number from the sticker of the OTA adapter to see if it's one of the ones with the overheating issues or not.
 
Finally got around to taking the Dish receiver out of the cabinet. The OTA adapter is PN 213293. I don't know if that is one that has overheating problems. I did measure the temp with my infra red temp gun and it was 122 degrees. Still having the problem quite often. Haven't unhooked the antenna lead from the adapter and hooked to straight to the tv yet. Have alot of heavy stuff to move. Thanks for all of the comments
 
  • Like
Reactions: charlesrshell
Finally got around to taking the Dish receiver out of the cabinet. The OTA adapter is PN 213293. I don't know if that is one that has overheating problems. I did measure the temp with my infra red temp gun and it was 122 degrees. Still having the problem quite often. Haven't unhooked the antenna lead from the adapter and hooked to straight to the tv yet. Have alot of heavy stuff to move. Thanks for all of the comments

You have the good OTA adapter. They still can fail though but have a pretty good reliability record.
 
I wouldn't mind a little loss of signal on occasion but usually it shuts the whole hopper down and goes into restart mode and takes close to 5 minutes to restart. Does Dish replace the OTA adapters at no charge?
 
  • Like
Reactions: charlesrshell
I wouldn't mind a little loss of signal on occasion but usually it shuts the whole hopper down and goes into restart mode and takes close to 5 minutes to restart. Does Dish replace the OTA adapters at no charge?
The OTA adapter is your property just like an EHD. They will not replace it. I'm not sure they actually have them any more.
 
The Dish dual tuner OTA adapter (latest and greatest) looks like this only is black.
20240623_193019.jpg

The USB cable is built in and is about 12" long. The older dual tuner adapter is problematic (tends to overheat).

Mine is from AirTV but the inards (circuit board) are identical. It is not terribly sensitive.

The older Dish dual tuner adapter has a detachable USB cable.

Your lost TV stations are probably near the digital cliff and occasionally or often they fall off.

Your best bet is to get a stronger signal (get a better antenna or add a pre-amp to the current one).

I have one station that comes in about 70 on the signal meter through my OTA adapter/Hopper but only when the signal is above 75 for some time can the OTA dongle decode the signal and that has been never lately.

My 4 tuner TiVo Roamio OTA brings it in nearly all the time.

It's just a matter of the quality of the tuner vs the strength of the incoming signal.
 
Thanks, I'm exploring another option as well. I recently installed a T Mobile Home Internet which provides me with internet from the cell tower system in 5G. Stumbled across something tonight about it possibly affecting my tv signal and the solution is to put a LTE or 5G filter on my antenna wire. Have to do some checking with someone with knowledge about that. As I recall, our problem started about the same time we got the T Mobile box.
 
Thanks, I'm exploring another option as well. I recently installed a T Mobile Home Internet which provides me with internet from the cell tower system in 5G. Stumbled across something tonight about it possibly affecting my tv signal and the solution is to put a LTE or 5G filter on my antenna wire. Have to do some checking with someone with knowledge about that. As I recall, our problem started about the same time we got the T Mobile box.

I have Verizon and T-Mobile 5G home internet with the same Dish OTA adapter connected to a Wally, adding them had zero impact on it's operation. (The Wally and OTA adapter were here first)
 
Thanks, I'm exploring another option as well. I recently installed a T Mobile Home Internet which provides me with internet from the cell tower system in 5G. Stumbled across something tonight about it possibly affecting my tv signal and the solution is to put a LTE or 5G filter on my antenna wire. Have to do some checking with someone with knowledge about that. As I recall, our problem started about the same time we got the T Mobile box.
See this thread, as some works and some don't:

View: https://www.reddit.com/r/ota/comments/10g8hjv/lte5g_filters_legit/

"They can help, depending on the proximity of a 5G tower. The Phillips LTE/5G filter is $10, but it doesn't attenuate signals as much as ones from Channel Master and Silicon Dust that are $19." which are supposedly identical from Taiwan and the best ones, SiliconDust is the company that makes HDHomeRun products.
 
Last edited:
See this thread, as some works and some don't:

View: https://www.reddit.com/r/ota/comments/10g8hjv/lte5g_filters_legit/

"They can help, depending on the proximity of a 5G tower. The Phillips LTE/5G filter is $10, but it doesn't attenuate signals as much as ones from Channel Master and Silicon Dust that are $19." which are supposedly identical from Taiwan and the best ones, SiliconDust is the company that makes HDHomeRun products.

Interesting. I'm going to look into that as I'm getting a few customers who are having a similar problem, but it never occurred to me to ask about the internet service.
 
I checked the signal strengths with the Tmobile Home Internet turned on and noted the strengths on the Dish screen. About an hour later I turned off the Tmobile device and basically got about the the same strengths. Guessing that isn't the problem.
 
  • Like
Reactions: charlesrshell

Two Hopper 3 with 10 Joeys

Wireless Joey not connecting with Hopper