Trying to use 40 remote on Hopper 3...and failing (1 Viewer)

mainepaperpusher

Thread Starter
New Member
Apr 8, 2017
3
3
Cornville, Maine
I just got my new Hopper 3. It came with the 52 and I got an additional 50 remote. Love them both. My husband, on the other hand, loves the old 40. I have tried repeatedly to pair the 40 with the Hopper 3. I don't get the beep, no pairing, no joy.

If I press SAT quickly, the button just stays lit for a few seconds and then it goes dark. If I press it longer, it does the flashy thing for a while and then goes dark. I have unpaired the other two remotes and tried the 40 on its own and still nothing.

Thinking it must be a problem with the remote, even though it worked flawlessly on my old Hopper, I tried another 40 and still nothing. I made sure I wasn't in limited mode, but I wonder if there is something else I'm missing?

Thanks much!
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
You may have to "unpair" first

UNPAIR REMOTE:

1. Press and hold the SAT mode button until all mode buttons light up
2. Press and hold RECALL and SYSTEM WIZARD (0) at the same time for 3 seconds
3. Press SEARCH
4. Press VOL +
5. Press STOP
(If successful, you will hear three descending tones)

UNPAIR USING FRONT PANEL:

1. Press the SYSTEM INFO button on the front panel of your receiver
2. Arrow to and select Unpair using the receiver's front panel
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top