U548

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,836
5,795
Michiana
Okay, I had to swap drives around and format the 4 TB drive and the 2 TB before I tried them both together at the same time. I plugged in each one to the bottom USB 3 port, let the Hopper 3 format it, and after each drive had formatted, I transferred one recorded event to the new EHD.

Then, I tried connecting the 2 TB to the front USB port while the 4 TB drive was in the bottom rear USB port (my AirTV OTA tuner dongle was in the top rear USB port). This did not yield a working configuration, so I unplugged my OTA dongle and plugged the 2 TB EHD in its place. The yields the following hopeful screen:
4E408566-9046-46CC-9CCF-A6E505E719DB.jpeg

However, all was not golden in paradise as I tried moving the recording I had made earlier back to my Hopper 3. That failed with an Error box that would not let me dismiss it. So, let’s reboot.

After the reboot, the two External drives were still visible, but now my DVR screen did not show a “cursor” so there was no way to navigate the screen.

So, good news is the 2 TB and 4 TB are both able to be seen, but the functionality is not quite ready yet, at least using the rear USB ports. Unfortunately, I don’t have a USB 3.0 hub which might make things work better, while allowing me to have the OTA tuner connected at the same time.
 
  • Sad
Reactions: TheKrell and HipKat

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,836
5,795
Michiana
I ordered a USB 3.0 hub so I can try hooking up my 2 TB and 4 TB EHDs at the same time through the Hopper’s bottom USB 3.0 port. Not from Amazon, so it should be here before mid-April (fingers-crossed)

Edit: Of course, after I bought my 8 TB EHD (and turned it into a 4 TB EHD ;)) I see this from Seagate: an External 4 TB Drive with a built-in USB 3.0 Hub:
 
Last edited:

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
27,211
20,750
Fairfax, VA
Of course, after I bought my 8 TB EHD (and turned it into a 4 TB EHD ;)) I see this from Seagate: an External 4 TB Drive with a built-in USB 3.0 Hub:
Yup; my 6TB drive has that USB3 hub. My AirTV adapter is plugged into the front of my disk and I have seen zero issues (other than my 1.5B old EHD will take over for my 6TB drive if both are plugged in at once).
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
58,652
11,857
Rohnert Park, CA
Yup; my 6TB drive has that USB3 hub. My AirTV adapter is plugged into the front of my disk and I have seen zero issues (other than my 1.5B old EHD will take over for my 6TB drive if both are plugged in at once).
Are you able to see both EHDs when they are both plugged in or does the 1.5 simply make the 6 go invisible?
 
  • Like
Reactions: crodrules

dvrexpander

SatelliteGuys Pro
Aug 23, 2009
4,936
239
Near a tree
Since this update I'm seeing a random popup telling me my wireless adapter is disconnected - I don't even have a wireless adapter.
Anyone else seeing this?
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
27,211
20,750
Fairfax, VA
I have a 2 TB, 1 TB, and a .5 TB connected to a hub connected to the 3.0 USB port on an H3. They are all visible and usable as before the 7 TB limit update.
You are another EHD user who finds the new software still works for a total (summing all connected disks) of under 7TB. Am I the only one who cannot see my 6TB and my 1.5TB simultaneously?
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,276
3,892
North Central Ohio
Perhaps because the 6 and the 1.5 add up to 7.5. Maybe the total limit is 7?
Even so, I would certainly hope they would make the software smart enough to allow access to the largest drive possible while staying under the cap, and drop the smallest one first. That does not appear to be the case here, though. Perhaps it prioritizes the drives based on which one has the oldest recordings on it?
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,276
3,892
North Central Ohio
Since this update I'm seeing a random popup telling me my wireless adapter is disconnected - I don't even have a wireless adapter.
Anyone else seeing this?
You might try connecting a wireless adapter and then disconnecting it, to see if that fixes the issue. If you do not have a wireless adapter to try that with, then I have a spare one I could send you.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,180
5,520
EM75xb
You might try connecting a wireless adapter and then disconnecting it, to see if that fixes the issue. If you do not have a wireless adapter to try that with, then I have a spare one I could send you.
Are you giving this away for free? If not you have been warned several times now about posting things for sale in a sneaky way. If you do not wish to become a Pub Member, make sure you state clearly if something is free! If not, I assume you are wanting money for it and it is gonna get you a vacation from the site. ;)
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,276
3,892
North Central Ohio
You might try connecting a wireless adapter and then disconnecting it, to see if that fixes the issue. If you do not have a wireless adapter to try that with, then I have a spare one I could send you.
Are you giving this away for free? If not you have been warned several times now about posting things for sale in a sneaky way. If you do not wish to become a Pub Member, make sure you state clearly if something is free! If not, I assume you are wanting money for it and it is gonna get you a vacation from the site. ;)
For full clarification, yes this would be for free. It was a freebie that I got from Dish, that I am passing along. Per our earlier conversation, I am allowed to ask for a small fee to cover shipping only:
Thanks for the friendly reminder. I have seen multiple threads from members offering to give equipment away to anyone who pays the cost of shipping. Is this something that is allowed? Please advise.
Giving stuff away is fine. As long of cost of shipping don't sound to crazy for a small item. :D
If this is no longer the case, please advise.

Really- isn't wireless built into the H3?
Yes, it is. However, since the specific issue being reported involves a pop-up about a wireless adapter being disconnected (even though no wireless adapter was connected in the first place) I thought that maybe actually connecting a wireless adapter, even temporarily, would help solve or at least diagnose the issue.
 
  • Like
Reactions: TheKrell

dvrexpander

SatelliteGuys Pro
Aug 23, 2009
4,936
239
Near a tree
You might try connecting a wireless adapter and then disconnecting it, to see if that fixes the issue. If you do not have a wireless adapter to try that with, then I have a spare one I could send you.
No that would be counter productive considering it wasn't doing it all along. It is a bug on their end with the recent update and nothing more.
I used to install dish and I have a few of them laying around but again, just not something that I should have to do when its a bug issue that should be fixed or all.
Just posting what I'm seeing though.
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
13,836
5,795
Michiana
Okay, 2 EHDs on the Hopper 3 update: I got my Sabrent USB 3.0 hub with switchable USB ports (I can add/remove EHDs without needing to plug and unplug cables). So I removed my 6TB EHD and plugged in my 4.0TB EHD first so it was recognized by my Hopper 3 as External Drive 1. I then transferred an episode of “Jay Leno’s Garage” to this EHD. It took about 2 minutes.

Next, I connected my 2TB EHD. The Hopper recognized it as External Drive 2, an improvement over the messages when I tried hooking it through other ports. Okay, it’s empty, so I tried transferring another episode of Leno’s Garage, and this time I’m prompted to select the External Drive, 1 or 2. I select 2 and the racing dots appear while the LED on the 2nd EHD blinks. After 15-20 seconds, it says there was an error with the transfer.

I think there may be an issue with the way the drive was formatted, and since there isn’t anything saved to the EHD I put it on my Windows box and DiskPart Clean the drive. I put it back on the Hopper, it recognizes the non-Hopper EHD, and I format it while the other EHD is connected. After it finishes, I try the transfer again, and again it Fails with an Error.

Okay, time to try restarting the Hopper 3. Red Button restart, and the drives both blink during the process. After the Hopper comes back, I verify the EHDs are both visible, and in the same positions (4TB as #1, 2TB as #2). I transfer an episode of Leno’s Garage to External Drive 2 and it’s copying!

Okay, now I get cocky and try transferring another Leno episode to EHD #1 while the first transfer is still running. It lets me do it, and I now have two transfers running at the same time! Excellent!

After the transfers finish, I see the programs and try watching a few minutes. Success! Now, let’s get greedy, and I set off transferring the three episodes back to the internal Hopper drive. It works as (now) expected, so all the programs are back on the Hopper and both EHDs are now empty.

About the only thing I could want now would be moving Events between EHDs, but this will do.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
58,652
11,857
Rohnert Park, CA
Okay, 2 EHDs on the Hopper 3 update: I got my Sabrent USB 3.0 hub with switchable USB ports (I can add/remove EHDs without needing to plug and unplug cables). So I removed my 6TB EHD and plugged in my 4.0TB EHD first so it was recognized by my Hopper 3 as External Drive 1. I then transferred an episode of “Jay Leno’s Garage” to this EHD. It took about 2 minutes.

Next, I connected my 2TB EHD. The Hopper recognized it as External Drive 2, an improvement over the messages when I tried hooking it through other ports. Okay, it’s empty, so I tried transferring another episode of Leno’s Garage, and this time I’m prompted to select the External Drive, 1 or 2. I select 2 and the racing dots appear while the LED on the 2nd EHD blinks. After 15-20 seconds, it says there was an error with the transfer.

I think there may be an issue with the way the drive was formatted, and since there isn’t anything saved to the EHD I put it on my Windows box and DiskPart Clean the drive. I put it back on the Hopper, it recognizes the non-Hopper EHD, and I format it while the other EHD is connected. After it finishes, I try the transfer again, and again it Fails with an Error.

Okay, time to try restarting the Hopper 3. Red Button restart, and the drives both blink during the process. After the Hopper comes back, I verify the EHDs are both visible, and in the same positions (4TB as #1, 2TB as #2). I transfer an episode of Leno’s Garage to External Drive 2 and it’s copying!

Okay, now I get cocky and try transferring another Leno episode to EHD #1 while the first transfer is still running. It lets me do it, and I now have two transfers running at the same time! Excellent!

After the transfers finish, I see the programs and try watching a few minutes. Success! Now, let’s get greedy, and I set off transferring the three episodes back to the internal Hopper drive. It works as (now) expected, so all the programs are back on the Hopper and both EHDs are now empty.

About the only thing I could want now would be moving Events between EHDs, but this will do.
Hey Roland, I know you are exhausted from all this transferring :) but could you try one more thing. Remove your 4 TB and replace it with your 6TB. That would leave you with 8 TB plugged in but both under 7 TB individually. Does the Hopper recognize both and can you make the same transfers. This will prove whether the 7 TB limit is combined or individual. I know the thinking right now is that it’s a combined limit but nobody that I have seen has actually proved it.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Who Read This Thread (Total Members: 1)

Top