Update to CUI using Channel 9607 Method (1 Viewer)

fredp

Thread Starter
SatelliteGuys Pro
Apr 10, 2008
623
112
Williston, Vermont
Apologies if this is old news but has anyone used the subject matter to update to the CUI? I'm not inclined to get the CUI at this point but it seems pretty straight forward compared to the keystokes. I've included 2 pics. 007.JPG 008.JPG
 

ggw2000

SatelliteGuys Pro
Sep 20, 2004
693
109
Out here somewhere
I do NOT believe that this has anything to do with updating to the new CUI. This is the minor update that was put out (i think) to include Accessibility on the H1/H2 that was mandated by the government...
Gerry
 

ekilgus

SatelliteGuys Pro
Jan 22, 2007
1,131
679
Southeast US
I do NOT believe that this has anything to do with updating to the new CUI. This is the minor update that was put out (i think) to include Accessibility on the H1/H2 that was mandated by the government...
Gerry
Well, it does say "update to the new Hopper user interface", and this update should take approximately 40 minutes. This doesn't seem like that minor update you allude to.
 

fredp

Thread Starter
SatelliteGuys Pro
Apr 10, 2008
623
112
Williston, Vermont
Over at dbstalk I saw a thread about ch 9607 where the OP stated that for his HWS he got u224 after initiating the download and the following morning he got u226. So maybe the method its broke or not. YMMV.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
Well, it does say "update to the new Hopper user interface", and this update should take approximately 40 minutes. This doesn't seem like that minor update you allude to.
Haha ! Yeah, not sure how there's any confusion about the interface that the user will end up with.
 

fredp

Thread Starter
SatelliteGuys Pro
Apr 10, 2008
623
112
Williston, Vermont
So I took a chance..... It works! Total time about 25 minutes! Pics included!

thomasjk, when you tried it did it just turn off the Hopper(put in standby mode, no light) or did it simply do nothing? Here is what happened to my setup a HWS.

Clicked Yes to continue as seen in pic 2 of my original post. That turned off the HWS(put in standby, no light). My TV blank, no screen that normally appears when my hopper is off.
After a minute or two I started getting the a combination of the normal idle screen and Hopper with Sling Starting Up... screen on the TV.
That was followed by the 061 screen where the progress bar progressed to conclusion and the screen then went blank after a few minutes.
A series off noise/snow screens then appeared along with a Please Wait Refresh in Progress 9999 screen several times. Took a few minutes.
Finally got what to me is a new idle screen. I waited an additional 15 minutes to be sure it was done(25+15).
Turned on the HWS and was greeted by a 1271C screen. I clicked view and everything was new.
The current software level U224.

Now to explore this whole new world......

007.JPG 008.JPG 003.JPG 005.JPG 006.JPG 007.JPG 009.JPG 011.JPG 013.JPG
 

fredp

Thread Starter
SatelliteGuys Pro
Apr 10, 2008
623
112
Williston, Vermont
Well things are moving fast. I was at U224 last night and this morning I'm at U228! I see in another hopper thread that others are also getting U228.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top